Author Topic: DVD burn fails verify  (Read 1125 times)

Offline foyle3

  • Newcomer
  • *
  • Posts: 49
    • View Profile
DVD burn fails verify
« on: April 23, 2012, 03:53:34 AM »
Burning feature used to work fine but not any more.  I have ATAPI DVD A DH16A3L SCSI CdRom Device [Optical drive] in an HP desktop Win7.   Every time I try to burn a large ingest on to multiple discs a message "disc failed to verify burn failed" appears.  When I check there are a few pictures corrupted or missing.  I can burn fine using Nero with the fiddlyfooter of selecting pics for each disc.  I can also burn via PhotoMech on my laptop with no problem (Toshiba satellite) but transferring Gigabytes negates any advantage.  I keep thinking there's a box I haven't checked : maybe an upgrade problem but I have no accurate record - I just bash away against the clock and on with the next job.  All ideas welcome . 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21709
    • View Profile
    • Camera Bits, Inc.
Re: DVD burn fails verify
« Reply #1 on: April 23, 2012, 06:34:59 AM »
Did it work correctly at some point in time with this same hardware or has disc burning in PM always failed with this drive?

-Kirk

Offline foyle3

  • Newcomer
  • *
  • Posts: 49
    • View Profile
Re: DVD burn fails verify
« Reply #2 on: April 23, 2012, 07:28:24 AM »
It worked fine - trouble is I cannot identify exactly when things started to go wrong. In fairness a burn using Nero failed today - since I posted .  I have ordered a cheap Samsung external burner in case the hardware is packing up. That should help diagnose.  Laptop is currently trundling through 40Gb of back up and Photo Mech on the laptop is doing the job slowly but well.

Offline foyle3

  • Newcomer
  • *
  • Posts: 49
    • View Profile
Re: DVD burn fails verify
« Reply #3 on: April 26, 2012, 06:23:00 AM »
Just taken delivery of a Samsung external burner/reader.  It recognizes CDs which the internal ATAPI had ceased to do (I found out subsequent to last post).  Burned a test set of files to CD using NERO8 - fine - all present and correct.  Same set of images via PhotoMech seemed to burn - but on inspection only the first three of approx 40 images are uncorrupted.  All the rest have ?? icons displayed above the correct titles.  I accidentally deleted PhotoMech today whilst clearing out possible conflicting programmes but reinstalled to latest version available.

Offline foyle3

  • Newcomer
  • *
  • Posts: 49
    • View Profile
Re: DVD burn fails verify
« Reply #4 on: April 26, 2012, 06:33:04 AM »
Just repeated test but pulled speed down to 8x and all burned successfully. It may well be that Nero is defaulted to that speed - I'll check when nothing else matters .  Fault initially reported seems to have been down to faulty reader/writer: new SATA internal drive now on its way  (half the price of the external USB tester! but I'm happy to have a standby for both desktop and laptop).