Author Topic: Renaming .mos files  (Read 2737 times)

lonna.tucker

  • Guest
Renaming .mos files
« on: October 25, 2006, 10:20:39 PM »
I recently edited, reorganized and renamed a batch of images from the Aptus 65 using PhotoMechanic. I guess the "all caps" extension naming default was set.

When I tried to open the files later in LC10, I got the ? logo and the files would not read to open. I also tried to see the files in PS Camera Raw and Raw Developer (which worked). I went back to Photo Mechanic and set a new preference for lower case extensions (.mos) and renamed everything.

The files still are only recognized by Raw Developer. Photoshop CS2 and Leaf Capture 10 will not read the files.

Can anyone explain what has happened?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: Renaming .mos files
« Reply #1 on: October 25, 2006, 10:41:55 PM »
I recently edited, reorganized and renamed a batch of images from the Aptus 65 using PhotoMechanic. I guess the "all caps" extension naming default was set.

When I tried to open the files later in LC10, I got the ? logo and the files would not read to open. I also tried to see the files in PS Camera Raw and Raw Developer (which worked). I went back to Photo Mechanic and set a new preference for lower case extensions (.mos) and renamed everything.

The files still are only recognized by Raw Developer. Photoshop CS2 and Leaf Capture 10 will not read the files.

Can anyone explain what has happened?

It is likely that IPTC/XMP data was embedded into your .MOS files when you captioned them.  You can undo this effect by using the "Revert TIFF-based RAW photos to Original" command on the Tools menu.  Just select your photos and use the revert tool.  You can backup your metadata to XMP sidecar files which I recommend you do.

Then to keep this from happening in the future, turn off embedding of IPTC and XMP data by going into the Preferences dialog, clicking on the IPTC/XMP tab, and then make your settings look like the image below.

HTH,

-Kirk


[attachment deleted by admin]