Author Topic: PM 5 Beta Fails to Start  (Read 7350 times)

Offline rahendo

  • Newcomer
  • *
  • Posts: 3
    • View Profile
PM 5 Beta Fails to Start
« on: July 06, 2012, 04:08:31 AM »
I also have this problem. PM downloaded, installed and accepted demo code. Ran OK when first opened but on subsequent attempts to open shows splash screen for about 10 seconds then message PM has stopped working and application closes. Have used Shift key as recommended while opening. Have also uninstalled and re installed PM several times including restarts between attempts.

I am running Windows 7 64bit with 8GB RAM.

Offline tomr

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #1 on: July 06, 2012, 04:49:34 AM »
Similar here. Splash screen and then nothing. Worked OK first time.

Offline BigEz

  • Newcomer
  • *
  • Posts: 16
  • Spent all my money on booze & stripers...
    • View Profile
    • Photography by Gene Inman
Re: PM 5 Beta Fails to Start
« Reply #2 on: July 06, 2012, 05:11:56 AM »
Same here.. Loaded Demo entered Reg info and everything load well.  Looked at a few images..  tried the new crop feature.  Cropped a photo, rotated is a little.  Then when I went to remove crop, image remained cropped and zoomed..  tried to un-zoom, but "zoom out" button would not work.  Quit PM5 Beta and restarted program, now I get an error at startup  saying it encountered a problem.

I am using Win7 64bit. 16GB Ram
« Last Edit: July 06, 2012, 05:25:03 AM by BigEz »

Offline boltoch

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #3 on: July 06, 2012, 06:53:10 AM »
Same here on two different machines. Netbook (OK possibly a little under powered) and a laptop - Win7 32 bit 3Gb.
Ran great the first time, but any further attempts to run and the program stops working after the splash screen is loaded.

The splash screen reads as Unregistered Demo - but it has been registered.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20631
    • View Profile
    • Camera Bits, Inc.
Re: PM 5 Beta Fails to Start
« Reply #4 on: July 06, 2012, 07:15:50 AM »
Same here on two different machines. Netbook (OK possibly a little under powered) and a laptop - Win7 32 bit 3Gb.
Ran great the first time, but any further attempts to run and the program stops working after the splash screen is loaded.

The splash screen reads as Unregistered Demo - but it has been registered.

Can each of you post a screen shot of what PM5 looks like at the time it fails to run?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your JPEG format screenshot.

Thanks,

-Kirk

Offline boltoch

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #5 on: July 06, 2012, 08:25:17 AM »
Hi Kirk

Screenshot attached. The splash screen appears then a few seconds later the error message.

Screenshot from the laptop.

Netbook - I don't get the error message - the splash screen loads, then fades away without a message from Windows. Checking under Task Manager - no sign of PMV5 running in Programs, and nothing obvious in Processes.

Regards

Chris


[attachment deleted by admin]
« Last Edit: July 06, 2012, 08:36:17 AM by boltoch »

Offline Dennis Kaczor

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #6 on: July 06, 2012, 09:11:16 AM »
I also have the same sort of issue.  Downloaded the beta version and ask for a demo key for the time being.  Installed PM5 beta and the demo keys and the software ran the first time around and after that I keep gedtting this error message.  I also tried to send the files and they have been rejected.

I have tried uninstalling the software and install with no luck at all.  Attached is a screen capture of the error message.

[attachment deleted by admin]

Offline BigEz

  • Newcomer
  • *
  • Posts: 16
  • Spent all my money on booze & stripers...
    • View Profile
    • Photography by Gene Inman
Re: PM 5 Beta Fails to Start
« Reply #7 on: July 06, 2012, 01:38:21 PM »
I have already removed it until you work out a solution.  But I received both of the exact same splash screens when it tried to launch.

Offline Brandon

  • Member
  • **
  • Posts: 85
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #8 on: July 06, 2012, 01:43:25 PM »
Greetings,

I just spoke with someone on the phone with this same problem and it was resolved by doing the following:
  • Make sure Photo Mechanic is completely closed (no crash msgs still on the screen)
  • Navigate to the folder C:\ProgramData\Camera Bits, Inc\Photo Mechanic
  • In this folder you should see your registration file(s) com.camerabits.PhotoMechanic
  • Rename this file(s) to x.com.camerabits.PhotoMechanic


Now when you launch PM5 it should ask for your registration info again. Enter the information and it should start working again.

Hopefully this will fix some of your problems for now (might re-show itself if you quit the program again)

We are currently testing a fix for this issue.
« Last Edit: July 06, 2012, 03:25:10 PM by Brandon »

Offline William R Wood

  • Full Member
  • ***
  • Posts: 116
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #9 on: July 06, 2012, 02:16:30 PM »
Brandon,
Thanks, that worked but I have to rename or delete that file and re-enter the registration info every time I want to start PM5.

Regards
Bill Wood
« Last Edit: July 06, 2012, 02:18:54 PM by William R Wood »

Offline boltoch

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #10 on: July 06, 2012, 02:35:10 PM »
Thanks Brandon, will give it a go in the morning.

Offline rahendo

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: PM 5 Beta Fails to Start
« Reply #11 on: July 06, 2012, 04:57:19 PM »
Screenshot posted by Boltoch is the same as I receive. Fix provided by Brandon works OK but as pointed out by Bill Wood needs to be repeated for each launch. I note that everyone who has posted with this problem appears to be using a demo code?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20631
    • View Profile
    • Camera Bits, Inc.
Re: PM 5 Beta Fails to Start
« Reply #12 on: July 06, 2012, 05:45:19 PM »
Screenshot posted by Boltoch is the same as I receive. Fix provided by Brandon works OK but as pointed out by Bill Wood needs to be repeated for each launch. I note that everyone who has posted with this problem appears to be using a demo code?

Yes.  We're able to reproduce the problem now and a fix is in the works.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20631
    • View Profile
    • Camera Bits, Inc.
Re: PM 5 Beta Fails to Start
« Reply #13 on: July 06, 2012, 07:29:20 PM »
Everyone,

Beta 2 should solve your issue with Photo Mechanic: Version 5 when running on Windows with a demo code.

http://forums.camerabits.com/index.php?topic=7236.0

-Kirk

Offline frankfitz@msn.com

  • Full Member
  • ***
  • Posts: 146
    • View Profile
    • Frank Fitzpatrick Photography
Re: PM 5 Beta Fails to Start
« Reply #14 on: July 07, 2012, 01:12:43 AM »
Beta 2 fix does not work I am afraid.  :(