Author Topic: v5: Crop Tool doesn't work  (Read 2947 times)

Offline RuudvanderLubben

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: v5: Crop Tool doesn't work
« Reply #15 on: July 15, 2012, 12:40:14 PM »
As of today i still encountered this problem with NEF's from the D300.

I found the solution by ticking the  "Add embedded IPTC4XMP" box in  Preferences/  IPTC/XMP

Dont know if this makes any sense,  but it did work for me !!

Offline kobold

  • Member
  • **
  • Posts: 51
    • View Profile
    • foto-kobold.de
Re: v5: Crop Tool doesn't work
« Reply #16 on: July 16, 2012, 09:44:06 AM »
Sorry, still NOT working. As you know, I did some beta tests (reported issues) in the past - unfortunately I'm too busy to continue in reporting issues. I stick on 4.6.8.

I didn't do any changes in preferences - maybe there are some hints reported in this topic. No time to test it now.

Offline BradTollefson

  • Newcomer
  • *
  • Posts: 4
    • View Profile
    • Personal Website and Blog
Re: v5: Crop Tool doesn't work
« Reply #17 on: July 16, 2012, 10:30:59 AM »
I too am having difficulties to have images crop. I did notice I was able to crop a few frames out of my photos but, it wasn't very consistent. After digging a little deeper, each of the images I could crop had the frame number set to 0000. Why would the images show up with no frame number?

I'm running Windows Vista SP1, And Beta 3 build 12883.

[attachment deleted by admin]

Offline dennis

  • President
  • Camera Bits Staff
  • Sr. Member
  • *****
  • Posts: 394
    • View Profile
    • Camera Bits, Inc.
Re: v5: Crop Tool doesn't work
« Reply #18 on: July 16, 2012, 01:21:49 PM »
I found the solution by ticking the  "Add embedded IPTC4XMP" box in  Preferences/  IPTC/XMP

Dont know if this makes any sense,  but it did work for me !!

This makes sense.  The crop is now stored in XMP so if you don't embed XMP (or use an XMP sidecar) then there is no place to store the crop (although we may look for another way to handle this for JPEGs).

It simply doesn't make sense to ONLY embed IPTC since this is OLD-STYLE IPTC metadata.  Nowadays everyone is moving to XMP.  It would make more sense to embed XMP only rather than IPTC only.  Also make sure you read XMP before IPTC.

HTH.

--dennis