Author Topic: Some serious issues with Win version  (Read 6307 times)

Offline Emre Oktay

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Some serious issues with Win version
« on: August 04, 2012, 03:09:49 PM »
Hi Kirk

I encountered some serious issues with the Windows version of PM5 RC2. They're not 100% reproducible every time but I try to describe them as follows:

1- During ingest, I try to rename the files using sequence variable but the sequence number stuck at 735 and it starts at the same number every time I ingest.
2- Sometimes PM cannot generate neither thumbnails nor previews.
3-Sometimes when I try to see photos quicly using arrows in preview mode, it generates photos in low resolution but they never get better, they stuck at the low-res previews.
4- When I transmit photos via FTP, although I checked the apply crop and save a copy of transmitted photo into a specified folder options, PM copies photos without applying the crop. Transmitted photo is cropped, but the copy is not cropped.

Best

Emre

Windows 7 x64bit PM5 RC2

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: Some serious issues with Win version
« Reply #1 on: August 04, 2012, 04:27:22 PM »
Emre,

I encountered some serious issues with the Windows version of PM5 RC2. They're not 100% reproducible every time but I try to describe them as follows:

1- During ingest, I try to rename the files using sequence variable but the sequence number stuck at 735 and it starts at the same number every time I ingest.

Are any errors reported during the Ingest?

Quote from: Emre Oktay
2- Sometimes PM cannot generate neither thumbnails nor previews.
3-Sometimes when I try to see photos quicly using arrows in preview mode, it generates photos in low resolution but they never get better, they stuck at the low-res previews.

What are your Memory Cache settings?

Quote from: Emre Oktay
4- When I transmit photos via FTP, although I checked the apply crop and save a copy of transmitted photo into a specified folder options, PM copies photos without applying the crop. Transmitted photo is cropped, but the copy is not cropped.

That shouldn't be possible, but I'd be happy to add some logging code to find out what is going on and get you a logging version of PM 5.

I'd also like to see the PM.log file from your Windows system.

-Kirk

Offline Emre Oktay

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Some serious issues with Win version
« Reply #2 on: August 05, 2012, 03:36:31 AM »
Emre,

I encountered some serious issues with the Windows version of PM5 RC2. They're not 100% reproducible every time but I try to describe them as follows:

1- During ingest, I try to rename the files using sequence variable but the sequence number stuck at 735 and it starts at the same number every time I ingest.

Are any errors reported during the Ingest?

No errors reported during ingest.

Quote from: Kirk Baker
Quote from: Emre Oktay
2- Sometimes PM cannot generate neither thumbnails nor previews.
3-Sometimes when I try to see photos quicly using arrows in preview mode, it generates photos in low resolution but they never get better, they stuck at the low-res previews.
What are your Memory Cache settings?

Here is the screenshot:


Quote from: Kirk Baker
Quote from: Emre Oktay
4- When I transmit photos via FTP, although I checked the apply crop and save a copy of transmitted photo into a specified folder options, PM copies photos without applying the crop. Transmitted photo is cropped, but the copy is not cropped.

That shouldn't be possible, but I'd be happy to add some logging code to find out what is going on and get you a logging version of PM 5.

I'd also like to see the PM.log file from your Windows system.

-Kirk


I can try logging version. I'm sending you the log file via personal message.


[attachment deleted by admin]

Offline Emre Oktay

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Some serious issues with Win version
« Reply #3 on: August 11, 2012, 03:25:57 AM »
Hi Kirk

Quote
Emre,

Quote
Quote from: Emre Oktay on August 04, 2012, 03:09:49 pm
I encountered some serious issues with the Windows version of PM5 RC2. They're not 100% reproducible every time but I try to describe them as follows:

1- During ingest, I try to rename the files using sequence variable but the sequence number stuck at 735 and it starts at the same number every time I ingest.

Are any errors reported during the Ingest?

No errors reported during ingest.

I tried and encountered no such probem with the logging version you sent me. Yesterday, I updated the PM5 for Win with the latest build and since then I'm experiencing the same issue again. Any suggestions?

Best

Emre

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: Some serious issues with Win version
« Reply #4 on: August 11, 2012, 07:10:12 AM »
Emre,

The latest release version logs the FTP image processing and sent/backup file copy process, so send me your PM.log file.

Thanks,

-Kirk

Offline Emre Oktay

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Some serious issues with Win version
« Reply #5 on: August 12, 2012, 03:27:10 PM »
Hi Kirk
These fellow photographers seem to have the same issue as me...

Quote
Reset of Imagecounter won't work every time
Started by BlueDevilHH

Emre

Offline Emre Oktay

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Some serious issues with Win version
« Reply #6 on: August 25, 2012, 03:51:23 PM »
Hi Kirk,

I'm still having the same sequence number issue. When I open PM and Ingest a card, sequence number starts from 606. If I keep the program open, sequence number continues from the latest number but if I close PM and reopen, it starts from 606.

Emre

Offline Emre Oktay

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Some serious issues with Win version
« Reply #7 on: August 25, 2012, 03:57:01 PM »
By the way, I forgot something to mention. It seems that ingest speed is inconsistent. When I copy photos into a folder using ingest, it speeds up then slows down and again speeds up then pauses for 3-4 seconds then continues etc.

Any ideas?

Emre

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: Some serious issues with Win version
« Reply #8 on: August 25, 2012, 04:35:01 PM »
Emre,

By the way, I forgot something to mention. It seems that ingest speed is inconsistent. When I copy photos into a folder using ingest, it speeds up then slows down and again speeds up then pauses for 3-4 seconds then continues etc.

Do you have PM set to open the contact sheets during Ingest?

Are you using the latest build 13217?
Are you still having the Sequence number issues?

Thanks,

-Kirk

Offline Emre Oktay

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Some serious issues with Win version
« Reply #9 on: August 26, 2012, 07:09:32 AM »
Hi Kirk

I'm using the latest build (13217) and tried both settings (open contact sheet during ingest and open after the ingest) also I tried copying the photos without renaming them but none of above affected ingest speed.

Yes, I'm still having the sequence number issue...

Emre