Author Topic: D800 RAW support?  (Read 2615 times)

Offline david_hill

  • Newcomer
  • *
  • Posts: 42
    • View Profile
D800 RAW support?
« on: August 13, 2012, 12:11:43 PM »
The Mac OS has D800 RAW support now, but I'm still not seeing RAW support when I press "Q" in PM.

Am I missing something, or is it still not in there?

Thanks,
David

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 22462
    • View Profile
    • Camera Bits, Inc.
Re: D800 RAW support?
« Reply #1 on: August 13, 2012, 12:29:49 PM »
David,

The Mac OS has D800 RAW support now, but I'm still not seeing RAW support when I press "Q" in PM.

Which version of Mac OS X are you running, and do you have either a recent version of iPhoto or Apple Aperture installed?

-Kirk

Offline david_hill

  • Newcomer
  • *
  • Posts: 42
    • View Profile
Re: D800 RAW support?
« Reply #2 on: August 13, 2012, 01:57:24 PM »
I'm on 10.6.8 with Aperture 3.2.4.

The D800 support is working within Aperture and seems to be working in general, i.e. in Preview and Finder.

Thanks

Offline david_hill

  • Newcomer
  • *
  • Posts: 42
    • View Profile
Re: D800 RAW support?
« Reply #3 on: August 13, 2012, 03:18:01 PM »
I think I found what might be the bug:

1. Set the preference to render RAW when possible (rather than just relying on Q toggle as I normally do). It did not start rendering immediately, and toggle via Q still did not work.
2. Quit and restart the app a couple of times.
3. Quit and restart 4.6.9 a couple of times (not that it helped, but I did).
4. All of a sudden it is rendering.
5. Change preference back to JPEG for speed.
6. Now the Q toggle works.

... Apparently I needed to have the full time option on before the toggle would work.

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 22462
    • View Profile
    • Camera Bits, Inc.
Re: D800 RAW support?
« Reply #4 on: August 13, 2012, 03:46:22 PM »
David,

I think I found what might be the bug:

1. Set the preference to render RAW when possible (rather than just relying on Q toggle as I normally do). It did not start rendering immediately, and toggle via Q still did not work.
2. Quit and restart the app a couple of times.
3. Quit and restart 4.6.9 a couple of times (not that it helped, but I did).
4. All of a sudden it is rendering.
5. Change preference back to JPEG for speed.
6. Now the Q toggle works.

... Apparently I needed to have the full time option on before the toggle would work.

OK, good to know.  Thanks.

-Kirk

Offline david_hill

  • Newcomer
  • *
  • Posts: 42
    • View Profile
Re: D800 RAW support?
« Reply #5 on: August 29, 2012, 12:11:43 AM »
To update this bug: Issue does recur after establishing the workaround noted above. Except this time I have not yet figured out how to get it to start working again. This is still on 10.6.8.

Does this work trouble free in 10.7?

Anybody besides me seeing this not work? i.e. when you try to toggle between JPEG preview and rendered RAW using the Q key?

Thanks