Author Topic: Fields go missing when personalising Stationery Pad  (Read 1627 times)

Offline judophotos

  • Full Member
  • ***
  • Posts: 238
    • View Profile
    • Judophotos
Fields go missing when personalising Stationery Pad
« on: October 18, 2012, 04:37:50 AM »
I have reported this before and it is still present in the latest version build.

I have now tried to personalise further the Stationery Pad template and sometimes when taking fields from column 1 to column 2 they can disappear. If I cancel the pad the field will reappear in its original column. If the field is not in the intended column or anywhere else when I save the pad template it cannot be found. However, the field is still in its original position on the Stationery Pad ready for use. This is very annoying.

In an effort to restore the field to the template I have saved the template as a snapshot then restored  the defaults and then gone back to the snapshot but still the same problem.

I am running Windows 7 Pro 64bit with ver5 and build 1344.


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24217
    • View Profile
    • Camera Bits, Inc.
Re: Fields go missing when personalising Stationery Pad
« Reply #1 on: October 18, 2012, 05:36:31 AM »
I have never been able to reproduce this problem.  If I can't reproduce a problem then I can't find the cause of the problem and fix it.  If you can give me a set of steps to follow that will always cause the problem to occur then I promise that I'll fix it.

-Kirk

Offline judophotos

  • Full Member
  • ***
  • Posts: 238
    • View Profile
    • Judophotos
Re: Fields go missing when personalising Stationery Pad
« Reply #2 on: October 18, 2012, 07:03:16 AM »
Thanks Kirk.

1. The idea is to personalise Stationery Pad columns so that each column is roughly equal with a few extra fields more than the Classic IPTC that I initially use on ingesting and sending pictures to the agency.

2. I have disabled with 'false'  in the Enabled and Visible columns all the fields that do not apply to my work and there are quite a few.

3. I have then  moved the 'Contact' and 'Image Rights' fields applicable to me to the second column along with the 'Image Preferences' fields of Colour Class, Rating and Tag. In this case when I moved the Rating field it disappeared. I then made the mistake of saving the template to look at the finished Pad and could not then find that field in the template when I went back to it although it was still on the Pad itself in its original position. This is similar to what happened the first time I reported the problem.

4. I exited PM and rebooted the system but it was still not in the template. I then tried to reproduce the problem with other fields and it happened again with a different field moving it to column 2. However, this time I did not save the template and the field reappeared in its original position.  Trying it again the field, Title, was successfully moved to column 2 but the Rating field is still not present in this template.

I am sure if I started from scratch again I could probably get the Rating field or any others into column 2 if I don't keep saving the template to look at the working Pad but I am a bit pushed for time.  I hope this helps.
« Last Edit: October 18, 2012, 07:05:13 AM by judophotos »

Offline Brandon

  • Member
  • **
  • Posts: 85
    • View Profile
Re: Fields go missing when personalising Stationery Pad
« Reply #3 on: October 18, 2012, 10:43:14 AM »
Can you provide a screen shot of your Customize IPTC Stationary Pad dialog in the state right before you make the move that causes the issue? The window does expand up and down.

Offline judophotos

  • Full Member
  • ***
  • Posts: 238
    • View Profile
    • Judophotos
Re: Fields go missing when personalising Stationery Pad
« Reply #4 on: October 18, 2012, 01:12:20 PM »
Brandon,

Attached are 4 jpegs. 1 to 3 are screen grabs of the Pad template showing every field and its status as scrolled upwards. The fourth jpeg is of the resulting Stationery Pad showing the Rating field which is not shown on the template.

Hopefully this helps.
David

[attachment deleted by admin]