Author Topic: Update failed?  (Read 921 times)

Offline JAS Photo

  • Sr. Member
  • ****
  • Posts: 393
    • View Profile
    • JAS Photo LLC
Update failed?
« on: November 16, 2012, 05:58:29 AM »
I ran the update for V13444. it gave me 3 choices Update /fix - Uninstall, Reinstall (or something like that. - I ran the one that said Updare - it went real fast. When I went back into PM it said there was an update. so I figured it didn't do any update - so I ran the reinstall. after reinstall it get to your splash screen & hangs. I uninstalled & restarted & reinstalled again - same result. Hung on Splash screen.
Suggestions? Win 7 - Updated, 24gb RAM
Thanks
Joe Sorrentino
JAS Photo LLC
http://www.JASPhoto.com

Offline Brandon

  • Member
  • **
  • Posts: 85
    • View Profile
Re: Update failed?
« Reply #1 on: November 16, 2012, 08:02:15 AM »
It sounds like you left PM open during the update process the first time you tried it. The installer copied files into a temporary location that will complete the next time you reboot your machine. If you try to run PM before rebooting, it will freeze at the splash screen. So hopefully simply rebooting your machine [again?] should correct the problem. If it doesn't then we may need to look at your PM.log
Our next build will have a note on the installer that mentions the need for completely closing Photo Mechanic before proceeding.
« Last Edit: November 16, 2012, 08:11:21 AM by Brandon »

Offline JAS Photo

  • Sr. Member
  • ****
  • Posts: 393
    • View Profile
    • JAS Photo LLC
Re: Update failed?
« Reply #2 on: November 17, 2012, 09:27:29 AM »
PM said an update was available - I clicked ok it gave me the 3 choice screen - I mentioned - I thought that was new and would handle it form there so I did not exit PM. But I have rebooted , uninstalled, rebooted, reinstalled - still the same.
I can't seem to reply with an attachment - Where should I email it?
Joe Sorrentino
JAS Photo LLC
http://www.JASPhoto.com

Offline JAS Photo

  • Sr. Member
  • ****
  • Posts: 393
    • View Profile
    • JAS Photo LLC
Re: Update failed?
« Reply #3 on: November 17, 2012, 09:30:48 AM »
Forget it - after it seem to be working now. - I havn't done anything else or new since yesterday.
Joe Sorrentino
JAS Photo LLC
http://www.JASPhoto.com