Author Topic: Slideshow not fading to black  (Read 3258 times)

Offline Fishman

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Slideshow not fading to black
« on: December 08, 2012, 04:01:39 PM »
PM v5, Windows 7 Home Premium - Slideshow works but the screen doesn't fade completely to black. I have adjusted the transition time but it didn't help. Also, under XP there was a fix for this same problem by replacing a dll file. I tried that as well, but no difference. Any suggestions? Thank you.

Offline jwvaughn

  • Full Member
  • ***
  • Posts: 141
  • Retired programmer
    • View Profile
Re: Slideshow not fading to black
« Reply #1 on: December 08, 2012, 05:09:17 PM »
My recollection is that I had to restart the machine so the old dll was flushed. Then fades started working right.

Jerry

Offline Fishman

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Slideshow not fading to black
« Reply #2 on: December 09, 2012, 05:47:59 AM »
I tried restarting and same results. My system has changed since I originally tried this fix over a year ago on a different computer. I was using PM 4 and XP then (copying the dll worked). Now I have PM5 and Win7 64 bit (copying dll not working). Thanks.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24395
    • View Profile
    • Camera Bits, Inc.
Re: Slideshow not fading to black
« Reply #3 on: December 09, 2012, 04:33:23 PM »
I tried restarting and same results. My system has changed since I originally tried this fix over a year ago on a different computer. I was using PM 4 and XP then (copying the dll worked). Now I have PM5 and Win7 64 bit (copying dll not working). Thanks.

Contact support@camerabits.com and they should be able to walk you through the procedure.

-Kirk