Author Topic: Wrong watermark placement  (Read 1213 times)

Offline vAfotoriporter

  • Uber Member
  • ******
  • Posts: 1029
    • View Profile
    • Attila Volgyi photojournalist
Wrong watermark placement
« on: April 26, 2013, 01:09:18 AM »
I tried to watermark a photo sized to fit FB cover image and despite my watermark settings (Centre) the watermark got off centre (to the left).
My watermark settings are standard and until now they worked properly with portrait, landscape and square format images as well. My offset settings aim to get the watermark a bit under the centre vertically but still stay in the centre horizontally. I don't get why this FB cover format caused a problem.
Is there something I do wrong or is it a mistake on part of PM?

My watermark settings:


The resulting watermarked image:
Working on Mac, OSX, iOS and with some Canons.
Allways shooting RAW.

http://www.volgyiattila.com

Offline MickO

  • Camera Bits Staff
  • Sr. Member
  • *****
  • Posts: 325
    • View Profile
    • Camera Bits
Re: Wrong watermark placement
« Reply #1 on: April 26, 2013, 10:33:05 AM »
I was able to reproduce this behavior.  I think it might have something to do with the fact that the height that you specified for the watermark is greater than the document height, though I am not certain. The image you posted was only 324 px high and the watermark was specified as 450.   I agree something seems strange about this and Kirk may chime in.

In the meantime I was able to achieve more of a desired result using the option to scale the watermark by percentages.

By choosing height 50% and width 60%  and including your three {nl} I got a result that was centered horizontally but lower than center vertically.

Kirk may have more info.

-Mick

Mick O
Camera Bits

Offline vAfotoriporter

  • Uber Member
  • ******
  • Posts: 1029
    • View Profile
    • Attila Volgyi photojournalist
Re: Wrong watermark placement
« Reply #2 on: April 27, 2013, 09:39:55 AM »
I was able to reproduce this behavior.  I think it might have something to do with the fact that the height that you specified for the watermark is greater than the document height, though I am not certain. The image you posted was only 324 px high and the watermark was specified as 450.   I agree something seems strange about this and Kirk may chime in.

In the meantime I was able to achieve more of a desired result using the option to scale the watermark by percentages.

By choosing height 50% and width 60%  and including your three {nl} I got a result that was centered horizontally but lower than center vertically.

Kirk may have more info.

-Mick

Thanks a lot, I will try your solution. It was no big deal actually just the result surprised me.
Working on Mac, OSX, iOS and with some Canons.
Allways shooting RAW.

http://www.volgyiattila.com