Author Topic: Same 'ol Save as problem  (Read 1562 times)

Offline scottb50

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Same 'ol Save as problem
« on: May 30, 2013, 01:23:30 PM »
I am having the same problem outlined in

http://forums.camerabits.com/index.php?topic=7827.msg37211


Unfortunately I don't have a separate drive for cache as outlined in the solution.

I am running Photo Mechanic Version 5.0, build 13915 (a16ea99) and I run Mac OS X 10.8.3 on my Intel-based Mac.


If you want to see my log  ;D , it's attached.

[attachment deleted by admin]
« Last Edit: May 30, 2013, 01:26:11 PM by scottb50 »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Same 'ol Save as problem
« Reply #1 on: May 30, 2013, 04:25:36 PM »
Scott,

There is nothing in your log that indicates any Save As errors.  Perhaps you could post a screenshot of your settings?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your JPEG format screenshot.

Thanks,

-Kirk

Offline scottb50

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Same 'ol Save as problem
« Reply #2 on: May 30, 2013, 04:38:26 PM »

There is nothing in your log that indicates any Save As errors.  Perhaps you could post a screenshot of your settings? 


Kirk,
Attached

Thanks!

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Same 'ol Save as problem
« Reply #3 on: May 30, 2013, 05:05:09 PM »
Thanks, but I'd like to see a screenshot of your Save As dialog's settings.  The prefs may also come in handy but I'd like to see your Save As settings.

-Kirk
 

Offline scottb50

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Same 'ol Save as problem
« Reply #4 on: May 30, 2013, 10:51:15 PM »
Hi!

Attached.

Thanks!

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Same 'ol Save as problem
« Reply #5 on: May 31, 2013, 08:55:56 AM »
Scott,

OK, nothing crazy going on there.  Sometimes people scale their images in inches and enter pixel sizes instead (4000 inches just can't be done!)

Is there any rhyme or reason to the failures?  Or are they just randomly occurring?

-Kirk