Author Topic: Problems with Photomechanic 5 / Fotostation  (Read 1960 times)

Offline htpn

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Problems with Photomechanic 5 / Fotostation
« on: July 30, 2013, 10:34:41 AM »
Hello,

I work for a press agency in UK, and recently I have been having problems with processed pictures. The problem itself is when I send in my pictures, edited from RAW format to JPG using Lightroom 4 and then batch captioned and renamed using Photo Mechanic 5, I send them via FTP to my picture desk which then receives the images in Fotostation software. The JPGs sent in however, once opened from fotostation, do not open as normal flat JPGs, but instead open in a camera raw style window, with all the adjustment settings messed up, and in the preview window in fotostation, the image is shown including the semi transparent area that was removed originally by the crop/straighten tool in lightroom.

I of course originally believed this to be the fault of lightroom, but after testing and doing a test batch of images not excluding photomechanic from my workflow, the images were infact fine when only having used lightroom. Therefore the problem must be caused by photomechanic.

Would you guys know any reason as to why this occurs?

Many thanks

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24282
    • View Profile
    • Camera Bits, Inc.
Re: Problems with Photomechanic 5 / Fotostation
« Reply #1 on: July 30, 2013, 11:03:02 AM »
I don't know why Fotostation would have that problem.  We don't have much experience in what Fotostation does with images that have been modified with Photo Mechanic.  Perhaps there is a setting in Fotostation to keep it from treating a JPEG like a RAW file?

-Kirk