Author Topic: "Browse with Photomechanic" not working  (Read 1666 times)

Offline tommygrealy

  • Member
  • **
  • Posts: 50
    • View Profile
"Browse with Photomechanic" not working
« on: August 02, 2013, 04:23:27 AM »
Hi,
Macbook Pro 13.5"
MacOS 10.8.4
Photomechanic Photo Mechanic Version 5.0, build 13915 (a16ea99)

When I right click a file or folder in the finder, and then click "browse with photo mechanic", nothing happens.
What things can I check to fix this problem?

Thanks

Offline Kevin M. Cox

  • Sr. Member
  • ****
  • Posts: 409
  • PM 5 Build 19749 | macOS 10.13.6 (17G7024)
    • View Profile
    • Kevin M. Cox | Photojournalist
Re: "Browse with Photomechanic" not working
« Reply #1 on: August 02, 2013, 06:48:15 PM »
Hold down the Option key when you click "Browse with Photo Mechanic."  This should pop up a dialog that asks you to pick the program you want the action to reference. Select your copy of PM and hopefully that will fix the issue.
Kevin M. Cox | Photojournalist
https://www.KevinCox.com

Offline tommygrealy

  • Member
  • **
  • Posts: 50
    • View Profile
Re: "Browse with Photomechanic" not working
« Reply #2 on: August 04, 2013, 02:52:26 PM »
Thanks Kevin but that did not make a difference. Holding down the option key only changed some other items in the context menu but it had no effect on what happens when you click the "browse with photomechanic" menu item.


Hold down the Option key when you click "Browse with Photo Mechanic."  This should pop up a dialog that asks you to pick the program you want the action to reference. Select your copy of PM and hopefully that will fix the issue.

Offline Sven

  • Uber Member
  • ******
  • Posts: 1022
    • View Profile
Re: "Browse with Photomechanic" not working
« Reply #3 on: August 04, 2013, 10:21:24 PM »
Works well for me but the dialog will open in the background.
Close / minimize all windows except of the finder, right-click a folder, hold the option key and click on "Browse with Photo Mechanic".

Sven
Changed from behind the cam to one who buys images as I started to run. No cam or lens left.

Offline tommygrealy

  • Member
  • **
  • Posts: 50
    • View Profile
Re: "Browse with Photomechanic" not working
« Reply #4 on: August 05, 2013, 07:04:12 AM »
Thanks Kevin M. Cox and SK Foto. This did fix the issue. The dialog asking me which application to use was pushed behind every other window. Once I selected PM 5 in the applications, it fixed the problem permanently.

P.S. Also thanks Kevin M. Cox for replying to a previous post a while back about using recovery software to get back some photos lost from the CF card. I only saw that reply today. Thanks again.

Offline Kevin M. Cox

  • Sr. Member
  • ****
  • Posts: 409
  • PM 5 Build 19749 | macOS 10.13.6 (17G7024)
    • View Profile
    • Kevin M. Cox | Photojournalist
Re: "Browse with Photomechanic" not working
« Reply #5 on: August 06, 2013, 12:45:42 AM »
My pleasure, glad we were able to help.
Kevin M. Cox | Photojournalist
https://www.KevinCox.com