Author Topic: re-setting defaults  (Read 1724 times)

Offline SamKA4ATT

  • Newcomer
  • *
  • Posts: 14
    • View Profile
re-setting defaults
« on: August 26, 2013, 02:07:42 PM »
I started PM on my laptop the other day and was going to e-mail some photos. PM asked if it could access my "Contacts" list, in haste, I clicked NO.

I can't seem to get it to revert so I can use my "Contact" list now. I did not try to re-open it after that session, so that may be all I need to do.

Macbook Pro
PM5

Thanks,
Sam

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24391
    • View Profile
    • Camera Bits, Inc.
Re: re-setting defaults
« Reply #1 on: August 26, 2013, 05:09:21 PM »
Sam,

I started PM on my laptop the other day and was going to e-mail some photos. PM asked if it could access my "Contacts" list, in haste, I clicked NO.

I can't seem to get it to revert so I can use my "Contact" list now. I did not try to re-open it after that session, so that may be all I need to do.

Macbook Pro
PM5

What OS X version are you running?

-Kirk

Offline SamKA4ATT

  • Newcomer
  • *
  • Posts: 14
    • View Profile
Re: re-setting defaults
« Reply #2 on: August 27, 2013, 11:17:52 AM »
Sorry Kirk..

10.8.4

I knew I forgot to add something.

Sam

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24391
    • View Profile
    • Camera Bits, Inc.
Re: re-setting defaults
« Reply #3 on: August 27, 2013, 12:04:43 PM »
Sam,

Sorry Kirk..

10.8.4

You're in luck.  In 10.8, Apple provided a way to reset the Address Book permissions.  Unfortunately it is an all or nothing proposition so you'll have to answer the permission dialog again for all apps on your system.

Open a Terminal window (Applications/Utilities/) and then type:

tccutil reset AddressBook

and hit enter.  That should do it.

-Kirk

Offline SamKA4ATT

  • Newcomer
  • *
  • Posts: 14
    • View Profile
Re: re-setting defaults
« Reply #4 on: August 29, 2013, 06:28:30 PM »
Sorry it took me so long to get back to you..........

It worked..... but, I never doubted you!!

Sam