Author Topic: PM4.4.3.1 froze  (Read 2592 times)

Offline Andi

  • Newcomer
  • *
  • Posts: 1
    • View Profile
PM4.4.3.1 froze
« on: December 18, 2006, 12:19:52 PM »
I recently reformatted my PC and reinstalled PM 4.4.3.1 version. After running about 2 months, PM froze one day. It opened the files I requested, but wouldn't let me click on anything. I have to shut down the application manually. I still couldn't use it on my PC after rebooting. FYI, I am running on Windows XP Professional, 1GB RAM, 200 GB HDs. I also have iView Media and Photoshop installed on the same PC. Do you think it's a software conflict? Could someone help me out?

Thanks
Andi

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20143
    • View Profile
    • Camera Bits, Inc.
Re: PM4.4.3.1 froze
« Reply #1 on: December 18, 2006, 12:52:23 PM »
Andi,

I recently reformatted my PC and reinstalled PM 4.4.3.1 version. After running about 2 months, PM froze one day. It opened the files I requested, but wouldn't let me click on anything. I have to shut down the application manually. I still couldn't use it on my PC after rebooting. FYI, I am running on Windows XP Professional, 1GB RAM, 200 GB HDs. I also have iView Media and Photoshop installed on the same PC. Do you think it's a software conflict? Could someone help me out?

Please download and install version 4.4.3.3 of Photo Mechanic.  It is the most current version and fixes a number of bugs in the 4.4.x release.

Let me know if you still have problems after the upgrade.

-Kirk