Author Topic: "Image Info" has changed  (Read 1420 times)

Offline robgo2

  • Newcomer
  • *
  • Posts: 37
    • View Profile
"Image Info" has changed
« on: November 10, 2013, 10:45:42 AM »
I recently installed the latest PM 5 build 15011 (54772e6).  I'm not sure what improvements were made, but I do know that the thumbnail Right Click > Image Info command has been made worse.  Instead of displaying useful EXIF data, it now shows relatively useless information.  Can we please go back to the way it was?

First attachment is the current display.  Second is the info that used to be displayed.

Rob

[attachment deleted by admin]

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: "Image Info" has changed
« Reply #1 on: November 10, 2013, 11:04:40 AM »
Rob,

I recently installed the latest PM 5 build 15011 (54772e6).  I'm not sure what improvements were made, but I do know that the thumbnail Right Click > Image Info command has been made worse.  Instead of displaying useful EXIF data, it now shows relatively useless information.  Can we please go back to the way it was?

This problem was reported earlier and has been fixed for the next build.

Expect the new build in the next couple of days.

-Kirk

Offline robgo2

  • Newcomer
  • *
  • Posts: 37
    • View Profile
Re: "Image Info" has changed
« Reply #2 on: November 10, 2013, 11:57:00 AM »
Kirk,

Thanks.  It's nice to know that you guys are so responsive.

Rob