Author Topic: Auto ingest problem on XP  (Read 2614 times)

Offline JAS Photo

  • Sr. Member
  • ****
  • Posts: 393
    • View Profile
    • JAS Photo LLC
Auto ingest problem on XP
« on: December 29, 2006, 11:49:15 AM »
PM 4.4.3.3 - when Win XP Pro sees a CF card inserted a window pops up with choices of what to do -If I chode PM & If PM is running - it crashes. - I don't remember what happened when PM wasn't running. If I cancel it an just go to pm & file-Ingest = No Problem. A time or 2 I was able to get control back but I don't remember how - I generally just close that option window and use PM internally.
Joe Sorrentino
JAS Photo LLC
http://www.JASPhoto.com

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20397
    • View Profile
    • Camera Bits, Inc.
Re: Auto ingest problem on XP
« Reply #1 on: December 29, 2006, 12:48:20 PM »
PM 4.4.3.3 - when Win XP Pro sees a CF card inserted a window pops up with choices of what to do -If I chode PM & If PM is running - it crashes. - I don't remember what happened when PM wasn't running. If I cancel it an just go to pm & file-Ingest = No Problem. A time or 2 I was able to get control back but I don't remember how - I generally just close that option window and use PM internally.

It sounds like there may be a problem with AutoPlay on your system.

Do you have more than one version of Photo Mechanic installed on your system?

If you don't want AutoPlay to interfere when you insert the card, you can disable it from the Properties of the device that you insert the card into.

HTH,

-Kirk