Author Topic: Slideshow Snapshot Strangeness  (Read 905 times)

Offline bazography

  • Full Member
  • ***
  • Posts: 203
    • View Profile
Slideshow Snapshot Strangeness
« on: May 05, 2014, 11:02:00 PM »
Mac OS 10.9.2
Photo Mechanic Version 5.0, build 15451 (86b6bbe)

I was adjusting a few of my slide show snapshots when I ran into some odd behaviour. Due to a new monitor setup I tried to change the text size from 18 to 28, so I called up an old snapshot, adjusted the text size, then saved it as a new snapshot. When I selected the new snapshot, the text was back at 18, not 28. I then tried selecting some old snapshots and 2 of them were set to 28 even though they were set to 18 when they were created last year.

I tried quitting & restarting, then deleting & recreating the snapshots, but the odd behaviour continued. It was random in that sometimes when making a new snapshot the text size would "stick", and other times not. Same randomness when loading old snapshots, sometimes they stayed at 18 the way they were created and sometimes they spontaneously changed to 28.

Once the settings decide to stick it seems to work fine, so it isn’t creating a major problem, but thought I’d better report it.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: Slideshow Snapshot Strangeness
« Reply #1 on: May 06, 2014, 06:33:59 AM »
Thank you for reporting the problem.  I have just fixed it and you'll see improved behavior in the next build.

-Kirk

Offline bazography

  • Full Member
  • ***
  • Posts: 203
    • View Profile
Re: Slideshow Snapshot Strangeness
« Reply #2 on: May 06, 2014, 11:21:28 AM »
As usual... you're the man!!
Cheers.