Author Topic: Nikon D4s files working properly?  (Read 3860 times)

Offline zbolinger34

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Nikon D4s files working properly?
« on: June 17, 2014, 04:39:23 PM »
I was curious if anyone is using D4s files with latest build of PM5?  I have just ingested a batch of vertically shot photos and they are displayed horizontally in PM (and Lightroom).  After speaking with tech support the information inside file says it is horizontal so PM is not the issue.  I have tried image rotate off and on and they both give same results.  I was just wondering if anyone else is having same issue or i have a camera repair in store.


Offline mbbphoto

  • Sr. Member
  • ****
  • Posts: 306
    • View Profile
Re: Nikon D4s files working properly?
« Reply #1 on: June 18, 2014, 06:58:00 AM »
There are two image rotate settings on the D4s, one for the screen and one for the file itself.
Perhaps you are toggling the wrong one?
Marc
Marc

Offline DizzyReed

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Nikon D4s files working properly?
« Reply #2 on: July 30, 2014, 11:22:09 AM »
I was shooting with the D4s this weekend and a few weeks ago, and everything was fine rotation wise. I did notice problems with "fake" sharpness - photos seemed sharp in PhotoMechanic, but after opening them in Lightroom (or Photoshop CC) if found out that the photo is a tad more soft. Nothing catastrophic, but for the pixelpeepers it may be a problem.  ;D

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 22273
    • View Profile
    • Camera Bits, Inc.
Re: Nikon D4s files working properly?
« Reply #3 on: July 30, 2014, 12:33:51 PM »
I was shooting with the D4s this weekend and a few weeks ago, and everything was fine rotation wise. I did notice problems with "fake" sharpness - photos seemed sharp in PhotoMechanic, but after opening them in Lightroom (or Photoshop CC) if found out that the photo is a tad more soft. Nothing catastrophic, but for the pixelpeepers it may be a problem.  ;D

Do you have PM set to sharpen Previews?  If so, you can turn that off.

-Kirk

Offline DizzyReed

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Nikon D4s files working properly?
« Reply #4 on: July 31, 2014, 01:02:47 AM »
I do, I thought that is the case, but it was not. Maybe it is not the PM but Lightroom problem? With D4 everything is as should be (sharpen on or off).

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 22273
    • View Profile
    • Camera Bits, Inc.
Re: Nikon D4s files working properly?
« Reply #5 on: July 31, 2014, 07:02:38 AM »
I do, I thought that is the case, but it was not. Maybe it is not the PM but Lightroom problem? With D4 everything is as should be (sharpen on or off).

Another difference would be that PM is showing you the embedded JPEG preview while LR is most likely showing you a rendering of the RAW data instead.  There may be a sharpening setting in the camera that is forcing it to sharpen the embedded JPEG preview in the NEFs it produces.  Check the camera's settings.

-Kirk