Author Topic: Canon 1DX tagging  (Read 4106 times)

Offline photographyjp

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Canon 1DX tagging
« on: August 01, 2014, 01:19:19 AM »
Hi

I have recently started using a canon 1DX.  I am running photo mechanic version 4.6.9.  When I tag on the back of the camera there is no longer a tick on the tag photo when the card is opened in PM.  This worked ok with the Mark 4.

thanks in advance. 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21908
    • View Profile
    • Camera Bits, Inc.
Re: Canon 1DX tagging
« Reply #1 on: August 01, 2014, 05:04:54 PM »
Hi

I have recently started using a canon 1DX.  I am running photo mechanic version 4.6.9.  When I tag on the back of the camera there is no longer a tick on the tag photo when the card is opened in PM.  This worked ok with the Mark 4.

thanks in advance.

Does that camera have two card slots?  If I recall correctly, the camera does not write-protect images on one of the card slots.  If the image isn't write-protected, then PM won't mark it as tagged.

-Kirk

Offline photographyjp

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Canon 1DX tagging
« Reply #2 on: August 05, 2014, 02:13:00 AM »
Hi

Thanks for the reply. Yes there are two card slots.  I will give that a go.

Many thanks

Offline photographyjp

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Canon 1DX tagging
« Reply #3 on: August 05, 2014, 02:19:09 AM »
Excellent stuff

Problem solved.  Very simple!

thankyou

Offline vAfotoriporter

  • Uber Member
  • ******
  • Posts: 1030
    • View Profile
    • Attila Volgyi photojournalist
Re: Canon 1DX tagging
« Reply #4 on: August 06, 2014, 04:28:38 PM »
Hi

I have recently started using a canon 1DX.  I am running photo mechanic version 4.6.9.  When I tag on the back of the camera there is no longer a tick on the tag photo when the card is opened in PM.  This worked ok with the Mark 4.

thanks in advance.

Does that camera have two card slots?  If I recall correctly, the camera does not write-protect images on one of the card slots.  If the image isn't write-protected, then PM won't mark it as tagged.

-Kirk

Can this be a feature of any sort? I don't really see any reason not to be able to protect images on a card in one or the other card slot. I hope they will solve it before I buy a 1DX.
Working on Mac, OSX, iOS and with some Canons.
Allways shooting RAW.

http://www.volgyiattila.com

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21908
    • View Profile
    • Camera Bits, Inc.
Re: Canon 1DX tagging
« Reply #5 on: August 06, 2014, 08:18:31 PM »
It's a fairly old camera now.  I doubt they'll make any firmware updates to it again.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21908
    • View Profile
    • Camera Bits, Inc.
Re: Canon 1DX tagging
« Reply #6 on: August 06, 2014, 08:21:45 PM »
The last firmware update was in January 2014.

Offline J.A.S.

  • Newcomer
  • *
  • Posts: 41
    • View Profile
Re: Canon 1DX tagging
« Reply #7 on: September 02, 2014, 09:26:38 AM »
Hi Graham / Kirk,

Just tested my Canon 1DX and it makes no difference which card slot you use - it will lock/tag images in either one.

When we got our first batch of 1DX bodies in early 2012, we had a similar issue in that the tags would not show up in Photo Mechanic 4.5.4.

After an upgrade to version 5 - all the tags were visible.

Suspect that Canon changed something the way an image is tagged from the Mark IV to the 1DX and the newer versions of Photo Mechanic now look for the new info.

Hope this helps,

John


« Last Edit: September 02, 2014, 09:29:45 AM by J.A.S. »