Author Topic: Writing IPTC - Caption : How disable Autocorrection of  (Read 1878 times)

Offline famu

  • Newcomer
  • *
  • Posts: 16
    • View Profile
Writing IPTC - Caption : How disable Autocorrection of
« on: August 26, 2014, 03:57:50 am »
Hello,

During my writing of the caption into the specific box of the IPTC window, every time I write ( example ):
- A.C. Milan's Robinho (R) vies with Inter's Ronaldo during the match.........
photomechanic automatic corrects the words (R) to

I tried to uncheck some option into IPTC/ dialog preference.......but any good results.

I work with Mac Air 11", running Lion system 10.8 system

That "issue" don't happen on my Mac Pro running with 10.6.8 system.

Thanks to any suggestions !!

Best W.

Fabio.
www.fabiomuziz.it

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 1892
  • Professional Photographer and Workshop Leader
    • View Profile
    • Hayo Baan  Photography
Re: Writing IPTC - Caption : How disable Autocorrection of
« Reply #1 on: August 26, 2014, 05:19:34 am »
This issue can easily be solved by going to the Text panel in the Keyboard settings of the System Preferences, simply remove the autocorrect of (R)

That's all :)
Hayo Baan Photography
Web: www.hayobaan.nl
Blog: blog.hayobaan.nl
500px: 500px.com/HayoBaan
Facebook: facebook.com/HayoBaan

Offline famu

  • Newcomer
  • *
  • Posts: 16
    • View Profile
Re: Writing IPTC - Caption : How disable Autocorrection of
« Reply #2 on: August 26, 2014, 05:31:29 am »
THANKS so much !!!

Resolved !!!!

Best W.

famu.

Offline Jan Normandale

  • Newcomer
  • *
  • Posts: 15
    • View Profile
Re: Writing IPTC - Caption : How disable Autocorrection of
« Reply #3 on: March 06, 2018, 08:22:05 pm »
This issue can easily be solved by going to the Text panel in the Keyboard settings of the System Preferences, simply remove the autocorrect of (R)

That's all :)

is there any other way to turn of autocorrect when using photomechanic other than turning it off on the actual mac itself? It's not necessary with MS Office / Word which has it's own user controls.  Thanks , Jan

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 18263
    • View Profile
    • Camera Bits, Inc.
Re: Writing IPTC - Caption : How disable Autocorrection of
« Reply #4 on: March 07, 2018, 07:30:47 am »
This issue can easily be solved by going to the Text panel in the Keyboard settings of the System Preferences, simply remove the autocorrect of (R)

That's all :)

is there any other way to turn of autocorrect when using photomechanic other than turning it off on the actual mac itself? It's not necessary with MS Office / Word which has it's own user controls.  Thanks , Jan

No.  PM doesn't directly do Autocorrect.  macOS does the Autocorrect.

-Kirk