Author Topic: Missing replacements  (Read 1844 times)

Offline Steve F61

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Missing replacements
« on: September 11, 2014, 12:28:16 pm »


I am working with Mac OS x 10.9.4 and PM Version 5.0, build 13645 (f749491).  I have put together a code replacement with two Rugby teams all of one team codes work fine the first code of the second team works is \b15\ this creates the following replacement - Bath full back LUKE ARSCOTT

                     b14

no other code works for this team until the final code on the list \bm\ gives Bath Rugby’s head coach MIKE FORD

I have tried cutting and pasting onto a new document, putting tabs after the names etc but on this file I cannot get it to work.  I have used the system hundreds of times and never had a problem before, can you shed any light?

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 1797
  • Professional Photographer and Workshop Leader
    • View Profile
    • Hayo Baan – Photography
Re: Missing replacements
« Reply #1 on: September 11, 2014, 01:03:39 pm »
Can you post your code replacement file here?
Hayo Baan – Photography
Web: www.hayobaan.nl
Blog: blog.hayobaan.nl
500px: 500px.com/HayoBaan
Facebook: facebook.com/HayoBaan

Offline Steve F61

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Missing replacements
« Reply #2 on: September 11, 2014, 02:28:20 pm »
Thanks Hayo Baan

File attached

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17355
    • View Profile
    • Camera Bits, Inc.
Re: Missing replacements
« Reply #3 on: September 11, 2014, 03:31:05 pm »
Steve,

You've got a bunch of odd characters in your file.  See the attached screen shot.  I have removed those characters and re-saved the file and have attached it as well.

It should work now.

-Kirk

[attachment deleted by admin]

Offline Steve F61

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Missing replacements
« Reply #4 on: September 11, 2014, 03:34:23 pm »
Thanks Kirk

That is really weird I have never seen that before, it must have corrupted somewhere.  Will be more careful next time!

Steve