Author Topic: Preview Window jumping frames while editing  (Read 1492 times)

Offline Whistlingmike

  • Newcomer
  • *
  • Posts: 27
    • View Profile
Preview Window jumping frames while editing
« on: September 18, 2014, 10:03:36 PM »
While editing in the "Preview" window, PM has started to "jump" frames drastically slowing down my editing workflow. While looking at an image in the preview window, I may zoom in to look at details and the next instant, PM flashes anywhere from 4 to 12 images in an instant and I have no idea where I am, and have to look at all the images again to try to figure out which image I may have been just about to mark as a select. Sometimes it flashes forward, sometimes back, and not any set number of frames. I am using a Macbook Pro Retina, 15-inch, late 2013 with 2.6 GHz Intel Core i7 processor, 16 GB of 1600 MHz DDR3 memory, running OSX 10.9.4, and 1 TB of solid state memory. I am also using a wireless apple mouse. Any suggestions or ideas? This problem started over a month ago and is driving me NUTS! I am on a 16 day location shoot with long hours editing at night and this is just making me more and more sleep deprived!  Thanks, Michael Lichter (mike@lichterphoto.com)

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24127
    • View Profile
    • Camera Bits, Inc.
Re: Preview Window jumping frames while editing
« Reply #1 on: September 18, 2014, 10:48:33 PM »
Michael,

Well, that's a new one.  How are you advancing frames?  Keyboard?  Scroll wheel?  Mouse clicks on toolbar arrows?

If you're using the Keyboard, I'd suspect your key repeat delay is very short and somehow you're getting multiple keypresses coming out.  If you're using the scroll wheel then maybe the sensitivity is too high.

-Kirk

Offline Mick O (Camera Bits)

  • Camera Bits Staff
  • Sr. Member
  • *****
  • Posts: 418
    • View Profile
    • Camera Bits
Re: Preview Window jumping frames while editing
« Reply #2 on: September 19, 2014, 08:17:35 AM »
I, too, suspect Mouse scroll sensitivity. Note that that you can change the scroll sensitivity for the Preview window in Photo Mechanic itself

Go to Preferences (Command-,)
Then to the preferences for "Preview"

Try adjusting the slider to see if it changes the behavior.

-Mick
Mick O
Camera Bits