Author Topic: New Contact Sheet opens with colors marked  (Read 2129 times)

Offline Alessandro8

  • Newcomer
  • *
  • Posts: 5
    • View Profile
New Contact Sheet opens with colors marked
« on: September 21, 2014, 12:49:07 PM »
Hi all. After I imported a prefences file (from a Mac onto a Windows 7 computer), every new contact sheet appears with all the color rating fields marked. So if no image has color rating none appears, before I unclick the colors. I would like my contact sheets to open without any rating presets. Just can't seem to find how to do it. Probably a very simple thing. Thanks for your help.
Cheers
Alessandro

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24126
    • View Profile
    • Camera Bits, Inc.
Re: New Contact Sheet opens with colors marked
« Reply #1 on: September 21, 2014, 03:54:44 PM »
Alessandro,

Hi all. After I imported a prefences file (from a Mac onto a Windows 7 computer), every new contact sheet appears with all the color rating fields marked. So if no image has color rating none appears, before I unclick the colors. I would like my contact sheets to open without any rating presets. Just can't seem to find how to do it. Probably a very simple thing. Thanks for your help.

The Color Class information is stored within the metadata of the images themselves.  One setting that may be set that you should try turning off is the "Synchronize Color Class with IPTC/XMP Urgency field" checkbox:

http://wiki.camerabits.com/en/index.php?title=User_Manual_Flat_View#General_Preferences

If your images have a non-zero IPTC Urgency value and the "Synchronize Color Class with IPTC/XMP Urgency field" is set, then colors will show as assigned to your images.

HTH,

-Kirk

Offline Alessandro8

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: New Contact Sheet opens with colors marked
« Reply #2 on: September 21, 2014, 10:50:03 PM »
Dear Kirk, the problem is solved, I activated all the colors on the bottom of my contact sheet and right clicked "set as default". I must have done that inadvertently with the colors unclicked. Thanks anyway, your reply put me on the right track.
Have a good week!
Alessandro