Author Topic: error in save as operation message  (Read 2660 times)

Offline aeharrison158@gmail.com

  • Newcomer
  • *
  • Posts: 5
    • View Profile
error in save as operation message
« on: November 01, 2014, 05:51:41 PM »
I keep getting this message when I try to save photos (jpg) into another folder.  I have tried uninstalling PM and reinstalling.  I have checked and unchecked boxes but no help.  I have tried saving to other folders as well .  Any advice

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: error in save as operation message
« Reply #1 on: November 01, 2014, 09:33:02 PM »
I keep getting this message when I try to save photos (jpg) into another folder.  I have tried uninstalling PM and reinstalling.  I have checked and unchecked boxes but no help.  I have tried saving to other folders as well .  Any advice

What version of PM are you running?  What OS are you running it on?  Could you post a JPEG screen shot of your settings?

-Kirk

Offline aeharrison158@gmail.com

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: error in save as operation message
« Reply #2 on: November 02, 2014, 04:44:49 PM »
I am using windows 8.1  Photo Mechanic v5

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: error in save as operation message
« Reply #3 on: November 03, 2014, 06:06:37 AM »
Andy,

Thanks.  I don't see anything out of the ordinary in your settings.  Can you go to the Help menu and choose the "Reveal Support Data..." command and then post the zip file that is produced here?

-Kirk

Offline aeharrison158@gmail.com

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: error in save as operation message
« Reply #4 on: November 03, 2014, 06:55:25 PM »
here is the folder.. I tried last night and it will let me save as a a folder with + .   In the past I would save to a single folder and nothing with the added folder

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: error in save as operation message
« Reply #5 on: November 03, 2014, 07:21:00 PM »
here is the folder.. I tried last night and it will let me save as a a folder with + .   In the past I would save to a single folder and nothing with the added folder

[Sun Nov-02-2014 20:07:06.644][000003c0][0262432] SaveAsDialog.cpp:660 SaveFile(): error saving file 'C:\Users\andy\Pictures\ \IMG15388.JPG'

Check your destination path, part of it is blank.

-Kirk
« Last Edit: November 03, 2014, 07:22:42 PM by Kirk Baker »

Offline aeharrison158@gmail.com

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: error in save as operation message
« Reply #6 on: November 16, 2014, 07:01:43 AM »
In the past I could click on a folder only without having to fill in something following the + for an extension or sub folder.  This was especially usefull when saving pictures from different cards.  Now unless I put something in the box following the main folder I get the error message.  This is especially frustrating when handling a large number of pictures from multiple cards.  I  not used this process in the past but since the first time I used it gives me this message each tim I try to save to the folder without occupying the second box

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2523
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: error in save as operation message
« Reply #7 on: November 16, 2014, 09:20:42 AM »
Weird, I can still save just fine to a location “with noting after the +”.
Do you perhaps have a space there?

Hope it was this simple  :)
Hayo Baan - Photography
Web: www.hayobaan.nl