Author Topic: web publishing  (Read 2178 times)

Offline s2t

  • Newcomer
  • *
  • Posts: 4
    • View Profile
web publishing
« on: November 21, 2014, 06:24:27 AM »
Each time I try to upload a gallery (in this occasion 77 images) everything appears to go smooothly until the end when there is always one image which does not get uploaded. Despite trying a number of times this always happens but it is never the same image that gets held in  a queue and not processed
How do I solve this glitch. I am using PhotoMechanic V5 on Windows 7 platform

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20731
    • View Profile
    • Camera Bits, Inc.
Re: web publishing
« Reply #1 on: November 21, 2014, 06:26:27 AM »
Each time I try to upload a gallery (in this occasion 77 images) everything appears to go smooothly until the end when there is always one image which does not get uploaded. Despite trying a number of times this always happens but it is never the same image that gets held in  a queue and not processed
How do I solve this glitch. I am using PhotoMechanic V5 on Windows 7 platform

Which upload template are you using?

-Kirk

Offline s2t

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: web publishing
« Reply #2 on: November 21, 2014, 06:58:52 AM »
Hi Kirk I am using PC Classic
Steve

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20731
    • View Profile
    • Camera Bits, Inc.
Re: web publishing
« Reply #3 on: November 21, 2014, 08:33:22 AM »
Steve,

Hi Kirk I am using PC Classic

That produces web pages.  What are you using to upload your files?

Or am I misunderstanding what the problem is?  My understanding is that you're having trouble uploading your entire exported web page set.  Is that correct?

-Kirk

Offline s2t

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: web publishing
« Reply #4 on: November 21, 2014, 09:26:22 AM »
Kirk
All within Photo Mechanic Once the gallery is prepared I highlight the folder, I then click on File> Upload. Then a pop up box appears entitled File Uploader, now prepopulated with the FTP details, then click send.....the bar graph then shows progress as the images get uploaded, except for the last one which is variable

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20731
    • View Profile
    • Camera Bits, Inc.
Re: web publishing
« Reply #5 on: November 21, 2014, 09:32:39 AM »
Steve,

Is there an error associated with this file that doesn't get uploaded?

-Kirk

Offline s2t

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: web publishing
« Reply #6 on: November 21, 2014, 09:38:43 AM »
No, there are no errors, everything progresses as it should until it comes to the final image, then I get a message1 queued, then despite waiting up to 30 minutes nothing happens. This 'stuck' image is not the same one in each attempt it just appears to be a random one from the gallery

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20731
    • View Profile
    • Camera Bits, Inc.
Re: web publishing
« Reply #7 on: November 21, 2014, 10:34:03 AM »
Steve,

Please start PM, then go to the Help menu, then choose "Reveal Support Data...".  This will generate a Zip compressed version of the PM.log file.  Post the zip file here.  It may contain some clues.

Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your zip file.

Thanks,

-Kirk