Author Topic: Control E not working  (Read 3142 times)

Offline danny lawson

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Control E not working
« on: February 01, 2015, 01:58:04 PM »
Hi,

Pressing Control E will not open either JPGs or RAW files in Photoshop. Pressing Control E will launch Photoshop but will not open any files. I have tried to open one file at a time and multiple files.

I am using Photo Mechanic 4.6.9 with the latest update of Photoshop CC on a Surface Pro 3 running Windows 8.1 Pro 64-bit. I am shooting RAW+JPEG on a Canon 1DX.

In the Photo Mechanic under:-
Edit
Preferences
Launching tab
Default application to edit photos: Assign default (checked)
Pointed to Photoshop.exe
Also in the Launching tab
When in RAW+JPEG mode, editing a photo will:
Edit the RAW photo (Checked)
Apply
OK

If I select one photo (left click) or multiple photos (left click 1st image then shift left click the last image) then press "Control E"  Photoshop will launch but not open any files. Strangely if I select one photograph then right click and select "edit" the RAW opens in ACR, this does not work for more than one image at a time though. If i drag and drop a photo (or photographs) into Photoshop the JPEG(s) open in CC and the RAW(s) open in ACR so I end up with two versions of each image open.

I also have Photoshop Elements 13 installed on the Surface Pro. If I change Default application to edit photos to Photoshop Elements 13.0.exe then click Apply, OK.  Pressing Control E opens a single photograph in ACR but not multiple images. Right clicking and selecting "edit" when multiple image are selected has the same effect (only opens a single image in ACR). Dragging and dropping has the same response in Elements as CC; the JPEG(s) open in Elements and the RAW(s) open in ACR so I end up with two versions of each image open.

My goal is to get Control E to work correctly. Any advice would be much appreciated.

All the best


Danny


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24382
    • View Profile
    • Camera Bits, Inc.
Re: Control E not working
« Reply #1 on: February 01, 2015, 07:51:38 PM »
Danny,

Once again, you need to upgrade to Photo Mechanic: Version 5 to solve this issue and any other issues you may encounter in PM 4.6 x.  PM 4.6.x is no longer supported now that PM 5 is out.

-Kirk

Offline danny lawson

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Control E not working
« Reply #2 on: February 02, 2015, 04:18:31 AM »
Hi Kirk.

Thanks for you quick response I will ask my company to update the to V5.

All the best Danny