Author Topic: Last folder used not being remembered  (Read 3279 times)

Offline SportsOnFilm

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Last folder used not being remembered
« on: June 18, 2015, 05:45:02 AM »
I am using PM 5.0 Build 16438, and it seems that with this build PM is not remembering the last folder used for things like Code Replacements and saved IPTC.  For example, when I add a code replacement file to the list of files I want to use, and then I click ADD to add another,  I believe that it used to remember the last folder I had used, but it is not currently behaving this way.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23226
    • View Profile
    • Camera Bits, Inc.
Re: Last folder used not being remembered
« Reply #1 on: June 18, 2015, 09:45:55 AM »
I am using PM 5.0 Build 16438, and it seems that with this build PM is not remembering the last folder used for things like Code Replacements and saved IPTC.  For example, when I add a code replacement file to the list of files I want to use, and then I click ADD to add another,  I believe that it used to remember the last folder I had used, but it is not currently behaving this way.

What OS are you running?

-Kirk

Offline SportsOnFilm

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: Last folder used not being remembered
« Reply #2 on: June 18, 2015, 10:10:39 AM »
Windows 7 Home Premium 64-bit

Offline SportsOnFilm

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: Last folder used not being remembered
« Reply #3 on: June 27, 2015, 06:21:02 AM »
Any update on this?  Is it "working as designed" or is this an open issue?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23226
    • View Profile
    • Camera Bits, Inc.
Re: Last folder used not being remembered
« Reply #4 on: June 27, 2015, 11:42:41 AM »
Any update on this?  Is it "working as designed" or is this an open issue?

We tried to reproduce the problem, but on our systems, the last folder visited is visited again when the file/folder picker dialog appears.

Perhaps some screen shots would help?  One showing you choosing a particular file/folder, and one showing where the dialog ends up when you try again?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your JPEG format screenshots.

Thanks,

-Kirk