Author Topic: Card unmount problem after ingest  (Read 3461 times)

Offline vAfotoriporter

  • Uber Member
  • ******
  • Posts: 1041
    • View Profile
    • Attila Volgyi photojournalist
Card unmount problem after ingest
« on: August 15, 2010, 09:26:22 PM »
I more and more often experience errors during card unmount after ingest. I checked the unmount card after ingest option (and the erase card option as well). Usually I ingest from 3-4 cards simultaneously but for a while I keep receiveing the error message Card could not be unmounted because it is in use. All the cards are wiped no file on it and I did not start to use it in any other application just PM.

Some times when I leave the computer alone the ingest seems to halt until the unmount error message is clicked ok.

I tried to unmount with the OS unmount. It some times works, but some times it also says card is in use and cannot be unmounted. What may cause this and how could it be solved?

Using MacBook Pro with OSX 10.5 and PM 4.6.5.
Working on Mac, OSX, iOS and with some Canons.
Allways shooting RAW.

http://www.volgyiattila.com

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24756
    • View Profile
    • Camera Bits, Inc.
Re: Card unmount problem after ingest
« Reply #1 on: August 15, 2010, 09:58:49 PM »
I more and more often experience errors during card unmount after ingest. I checked the unmount card after ingest option (and the erase card option as well). Usually I ingest from 3-4 cards simultaneously but for a while I keep receiveing the error message Card could not be unmounted because it is in use. All the cards are wiped no file on it and I did not start to use it in any other application just PM.

Some times when I leave the computer alone the ingest seems to halt until the unmount error message is clicked ok.

I tried to unmount with the OS unmount. It some times works, but some times it also says card is in use and cannot be unmounted. What may cause this and how could it be solved?

Using MacBook Pro with OSX 10.5 and PM 4.6.5.

I don't know.  This is the first I have heard of this issue.

-Kirk

Offline mbbphoto

  • Sr. Member
  • ****
  • Posts: 312
    • View Profile
Re: Card unmount problem after ingest
« Reply #2 on: August 16, 2010, 05:53:14 AM »


I tried to unmount with the OS unmount. It some times works, but some times it also says card is in use and cannot be unmounted. What may cause this and how could it be solved?

Using MacBook Pro with OSX 10.5 and PM 4.6.5.

Does it happen after a restart with just PM?

f your running a mac Check your CPU system processes in 'activity monitor' utility.
Perhaps it will give you some clues...
Marc

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2552
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Card unmount problem after ingest
« Reply #3 on: August 16, 2010, 08:28:47 AM »
Pity you aren't on OS X 10.6; with 10.6 the OS will actually tell you which process/application is holding up the card. Could be as simple as a terminal session or something else you inadvertently have pointed to your memory card. For now, you'll have to manually go through each of your applications and see what's up.

Cheers,
    Hayo
Hayo Baan - Photography
Web: www.hayobaan.nl

Offline rswinter

  • Newcomer
  • *
  • Posts: 21
    • View Profile
Re: Card unmount problem after ingest
« Reply #4 on: August 16, 2010, 08:48:42 PM »
I see something similiar where a CD is being virus scanned and won't allow me to eject...  Possible with mounted card as well??  (I'm not a mac person, just play with one at work, so I may be way off here..)