Author Topic: Terrible Bug PM Preview Goes back to Random Photo Over and Over  (Read 5715 times)

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24691
    • View Profile
    • Camera Bits, Inc.

Offline prplegophr

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Terrible Bug PM Preview Goes back to Random Photo Over and Over
« Reply #16 on: October 29, 2020, 11:06:54 AM »
Just ran through a bunch of folders, repeating the same process as before that caused the issue. Appears to be fixed. Thank you!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24691
    • View Profile
    • Camera Bits, Inc.
Re: Terrible Bug PM Preview Goes back to Random Photo Over and Over
« Reply #17 on: October 29, 2020, 11:53:55 AM »
Excellent.  Thanks for confirming.

-Kirk

Offline VictorBoyko

  • Newcomer
  • *
  • Posts: 18
    • View Profile
Re: Terrible Bug PM Preview Goes back to Random Photo Over and Over
« Reply #18 on: November 11, 2020, 01:42:38 PM »
I think I reproduced the problem "4. Contact sheet tab no longer highlights the image i was on. In fact, it no longer highlights *any* image" and subsequently "5. Hitting space bar at this point brings up a preview window of the very first image of the contact sheet tab. Not the image I was originally at".

It happens if you delete an image in Preview mode. I made a post about this just now.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24691
    • View Profile
    • Camera Bits, Inc.
Re: Terrible Bug PM Preview Goes back to Random Photo Over and Over
« Reply #19 on: November 11, 2020, 01:46:15 PM »
I think I reproduced the problem "4. Contact sheet tab no longer highlights the image i was on. In fact, it no longer highlights *any* image" and subsequently "5. Hitting space bar at this point brings up a preview window of the very first image of the contact sheet tab. Not the image I was originally at".

It happens if you delete an image in Preview mode. I made a post about this just now.

Please try this build: https://www.camerabits.com/download/PhotoMechanic6R5275_c98f75f5.dmg

-Kirk