Author Topic: Data not saving to ITPC Info  (Read 3213 times)

Offline david49

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Data not saving to ITPC Info
« on: May 20, 2008, 04:50:00 PM »
OS Mac X 10.5.2.
PM Version 4.5.3.1.
Ram 4GB MacPro

I have been captioning a batch of TIFF files saving each one and then moving on. I have now got to one file where any IPTC data I enter will not save. I have tried using stationary pad, direct typing into the fields on the image fields and also loading a previously saved and successfully used elsewhere a XMP stationary file. None of this works. I have had this problem in the past with the odd file and can not fathom out why this should happen. Can you help please.

Thanks

Offline sbisig

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: Data not saving to ITPC Info
« Reply #1 on: May 26, 2008, 02:25:06 PM »
My latest batch of 135 files is doing the same. Nothing will save just as above.

Steve

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24786
    • View Profile
    • Camera Bits, Inc.
Re: Data not saving to ITPC Info
« Reply #2 on: May 26, 2008, 03:33:07 PM »
Steve,

My latest batch of 135 files is doing the same. Nothing will save just as above.

What kinds of files are you working with?
What OS are you running?
What version of PM are you running?
Are you using the IPTC Stationery Pad or the IPTC Info on each file?

-Kirk


Offline sbisig

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: Data not saving to ITPC Info
« Reply #3 on: May 27, 2008, 08:03:13 PM »
After thinking about it, I restored all the default settings in the preferences and now it is working. Who knows.

Steve