Author Topic: Upgrading to 4.5.4  (Read 3005 times)

Offline Solano Shutterbug

  • Newcomer
  • *
  • Posts: 2
  • Scott and Noah
    • View Profile
    • Solano Shutterbug
Upgrading to 4.5.4
« on: November 26, 2008, 09:56:52 PM »
I run Vista on a Dell with 4gb RAM - Desktop
I have 4.5.3.2 PM and it freezes up when it looks for updates.  I downloaded the update 4.5.4 and now I get an error that says PM is running and can't install.  Even though it is not running.  Do I need to uninstall 4.5.3.2?  The update is on 25mb and 4.5.3.2 is 45mb.  I have a password that came with my CD but I am unable to register the software.  What seems to be the malfunction?

I really like the software, I found out about it at a Nikon school in February 2008. 

Any help would be appreciated.

Sully



Scott Sullivan<br />707-428-3245

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24817
    • View Profile
    • Camera Bits, Inc.
Re: Upgrading to 4.5.4
« Reply #1 on: November 26, 2008, 10:02:09 PM »
Sully,

I run Vista on a Dell with 4gb RAM - Desktop
I have 4.5.3.2 PM and it freezes up when it looks for updates.  I downloaded the update 4.5.4 and now I get an error that says PM is running and can't install.  Even though it is not running.  Do I need to uninstall 4.5.3.2?  The update is on 25mb and 4.5.3.2 is 45mb.  I have a password that came with my CD but I am unable to register the software.  What seems to be the malfunction?

Open up the Windows Task Manager (you can press Ctrl-Alt-Del to bring it up.)  Find the Photo Mechanic.exe that is running and terminate it.  You may have to look under the Processes tab to find it.

As for the size of the installers, the 4.5.4 version is 350 bytes smaller than the 4.5.3.2 version.  Where did you get your Photo Mechanic 4.5.3.2 installer?  It shouldn't be 45 MB in size.

If you require more assistance please call 503-547-2880 during normal business hours.  The support folks should be able to step you through the process.

HTH,

-Kirk

Offline Solano Shutterbug

  • Newcomer
  • *
  • Posts: 2
  • Scott and Noah
    • View Profile
    • Solano Shutterbug
Re: Upgrading to 4.5.4
« Reply #2 on: November 26, 2008, 10:18:43 PM »
Kirk,

No process that has a PM in the name.exe?  No application running.  When I went to programs in the control panel it shows the size of the program.
Scott Sullivan<br />707-428-3245

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24817
    • View Profile
    • Camera Bits, Inc.
Re: Upgrading to 4.5.4
« Reply #3 on: November 26, 2008, 11:41:46 PM »
Sully,

No process that has a PM in the name.exe?  No application running.  When I went to programs in the control panel it shows the size of the program.

Do you have any windows open that have the name Photo Mechanic in them?  Close them first and then try the installer.  Or restart your system and before you run any applications or open any other windows, run the Photo Mechanic 4.5.4 installer.

HTH,

-Kirk

Offline iau

  • Newcomer
  • *
  • Posts: 31
    • View Profile
Re: Upgrading to 4.5.4
« Reply #4 on: November 29, 2008, 10:45:26 AM »
I had the same problem when installing the new version. Didn't find any processes running, but after a reboot the installation went fine.

- iau