Author Topic: Images not ingesting  (Read 3326 times)

Offline johnvr

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Images not ingesting
« on: August 23, 2006, 11:41:16 PM »
I've always used Photo Mechanic without a problem in Windows XP and recently started using it with my G5.

I ingested a shoot from one CF card to two external hard drives attached to my G5 and found that multiple images didn't get transferred to the drives. Sometimes the JPG was missing, sometimes the RAW files and sometimes both versions of a shot.

I ingested the CF card again, it happened again, but not with exactly the same images.

I then just copied the files using Apple's Finder and the images transferred without a problem, so it's not due to a faulty card or faulty drives.

Please advise on how I can tackle this problem or whether a fix is available.
Thanks

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24760
    • View Profile
    • Camera Bits, Inc.
Re: Images not ingesting
« Reply #1 on: August 24, 2006, 06:58:18 AM »
I've always used Photo Mechanic without a problem in Windows XP and recently started using it with my G5.

I ingested a shoot from one CF card to two external hard drives attached to my G5 and found that multiple images didn't get transferred to the drives. Sometimes the JPG was missing, sometimes the RAW files and sometimes both versions of a shot.

I ingested the CF card again, it happened again, but not with exactly the same images.

I then just copied the files using Apple's Finder and the images transferred without a problem, so it's not due to a faulty card or faulty drives.

Please advise on how I can tackle this problem or whether a fix is available.

What Mac OS X version are you running?
What version of Photo Mechanic are you running?  The latest version is 4.4.3.2.

If you are running an earlier version, then get the 4.4.3.2 version and try again to see if that solves your problem.  Make sure you have the "Incremental Ingest: copy new photos only" checkbox turned off so that the entire disk is downloaded again.

-Kirk