Author Topic: Save as.... watermark doesn't work in PM5  (Read 4051 times)

Offline ron_hiner

  • Full Member
  • ***
  • Posts: 219
    • View Profile
Save as.... watermark doesn't work in PM5
« on: November 20, 2012, 01:00:51 PM »
... at least as near as I can tell.  I can't get a watermark to appear on my files.

Using 5.0.13444 on OSX 10.8.2

Kirk - I don't think I can use PM4 as a workaround--I still have it installed, but if I recall correctly, it does not recognize crops from PM5, and I'm not sure what else I might run into in doing this.  Please advise.

Thanks!
« Last Edit: November 20, 2012, 01:04:11 PM by ron_hiner »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24799
    • View Profile
    • Camera Bits, Inc.
Re: Save as.... watermark doesn't work in PM5
« Reply #1 on: November 20, 2012, 05:19:53 PM »
Ron,

... at least as near as I can tell.  I can't get a watermark to appear on my files.

Using 5.0.13444 on OSX 10.8.2

Kirk - I don't think I can use PM4 as a workaround--I still have it installed, but if I recall correctly, it does not recognize crops from PM5, and I'm not sure what else I might run into in doing this.  Please advise.

I'd like to see a screen shot of your Save As and Watermarking settings, please.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your JPEG format screenshots.

Thanks,

-Kirk

Offline ron_hiner

  • Full Member
  • ***
  • Posts: 219
    • View Profile
Re: Save as.... watermark doesn't work in PM5
« Reply #2 on: November 21, 2012, 09:36:37 AM »
Well, I went to make screenshots but I could not duplicate the problem today.  I've rebooted since I reported this yesterday, and today's exports properly have the watermarks.

The problem of the Simpleviewer export remains however -- the thumbnails are distorted, and player does not respect the maximum image size -- it scales them up to the browser window size.