Author Topic: Unable to change color class  (Read 1802 times)

Offline mc007

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Unable to change color class
« on: June 26, 2012, 01:27:59 PM »
I am using version 4.6.9 for Windows 7 on an HP computer.  All of a sudden I wasn't able to change the color class on a photo once one was already chosen.  I can also not add a star rating to these photos.  It was the same in version 4.6.8.

Offline mc007

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Unable to change color class
« Reply #1 on: June 26, 2012, 02:21:40 PM »
Another thing that happened at the same time was one of the thousands of .NEF RAW files that I was looking at now has a black thumbnail with 'unsupported format variant' and can't be viewed.

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2552
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Unable to change color class
« Reply #2 on: June 26, 2012, 11:53:06 PM »
I am using version 4.6.9 for Windows 7 on an HP computer.  All of a sudden I wasn't able to change the color class on a photo once one was already chosen.  I can also not add a star rating to these photos.  It was the same in version 4.6.8.

Looks like a permissions issue to me. Do you have write access to the files and directories? Can you add other IPTC information to the file, or does this not work either?

Another thing that happened at the same time was one of the thousands of .NEF RAW files that I was looking at now has a black thumbnail with 'unsupported format variant' and can't be viewed.

Hmm, looks like the file got corrupted somehow. Can you still open it in your raw editor? If so, try re-saving saving the file there. If not, the file is definitely corrupt. Hopefully you still have an (uncorrupted) backup/original.

Hope this helps,
Hayo
Hayo Baan - Photography
Web: www.hayobaan.nl

Offline mc007

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Unable to change color class
« Reply #3 on: June 27, 2012, 11:51:00 AM »
Turns out the external disk where I had my photos on got full when my computer performed a hard-disk back-up, so this caused all the issues.  Once I cleared up space the issue went away.  A few files did get corrupted in the process of fiddling with the software, but I just replaced them and all is well.  Thanks for helping.