Author Topic: Crop in 5.0 No Longer Working  (Read 2543 times)

Offline H. Rose

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Crop in 5.0 No Longer Working
« on: April 20, 2013, 01:05:21 PM »
The new version of Photo Mechanic 5.0 is driving me crazy.  I am considering finding some new software.  Crop no longer works.

I shoot Raw+Jpeg and save them together.  I have been setting a crop on these photos for YEARS and then saving them out with the crop applied for YEARS.

Now, in 5.0 I cannot get cropping to work at all.  I am sick, SICK, SICK of having to move into Light Room just to CROP.

HELP!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24786
    • View Profile
    • Camera Bits, Inc.
Re: Crop in 5.0 No Longer Working
« Reply #1 on: April 20, 2013, 03:08:50 PM »
The new version of Photo Mechanic 5.0 is driving me crazy.  I am considering finding some new software.  Crop no longer works.

I shoot Raw+Jpeg and save them together.  I have been setting a crop on these photos for YEARS and then saving them out with the crop applied for YEARS.

Now, in 5.0 I cannot get cropping to work at all.  I am sick, SICK, SICK of having to move into Light Room just to CROP.

What build of Photo Mechanic 5 are you using?  If it is less than build 13915 then please update:

http://forums.camerabits.com/index.php?topic=8364.0

You can view your build number from the About box in Photo Mechanic.

-Kirk

Offline H. Rose

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: Crop in 5.0 No Longer Working
« Reply #2 on: April 24, 2013, 09:23:05 PM »
All versions of 5.0 have the crop issue.  Seems that cropping only works on JPEG files and not consistently.

Version 5.0 (all builds) are also very slow.  I started using Photo Mechanic because it was fast.  No longer true.

Sorry to say that once my current project is done, I am also done with Photo Mechanic.  Light Room is now faster and it works.

Best of luck to you.

Heather

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24786
    • View Profile
    • Camera Bits, Inc.
Re: Crop in 5.0 No Longer Working
« Reply #3 on: April 24, 2013, 10:16:35 PM »
Heather,

All versions of 5.0 have the crop issue.  Seems that cropping only works on JPEG files and not consistently.

Version 5.0 (all builds) are also very slow.  I started using Photo Mechanic because it was fast.  No longer true.

Sorry to say that once my current project is done, I am also done with Photo Mechanic.  Light Room is now faster and it works.

In all fairness, you only told me about your issue a few days ago and I responded to you quickly and now four days later you're getting back to me.  I'd be happy to try and solve your issues if you want to work with me.  There has to be something fairly fundamental going wrong with your install of Photo Mechanic for Lightroom to be faster.

-Kirk