Author Topic: Issue with CS4 after moving Files with PM  (Read 2670 times)

Offline hspooner2000

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Issue with CS4 after moving Files with PM
« on: September 26, 2012, 11:42:14 AM »
Hi,
I am currently running Photo Mechanic Version 5.0, build 13217 (68ec133), on a new Retina Display MBP running 10.8.2.

I am a sports shooter, that typically will shoot & ingest 500-1000 raw images after a shoot.
After the ingest, I tag, and color rate my images.
This will typically limit my images to edit in CS4 to between 75-100 images.
I will then edit my images in CS4 Raw editor, launched from PM5.
I can see that when I make the changes in CS4, it modifies the .xmp sidecar images.  The date & time for the .NEF files & .xmp files change.
I will then select all of my edited images from PM 5, and move them to a new folder.
I can see in OS finder that PM moved all of the images, both the NEF and .xmp files.
if I then open my new folder in Photomechanic and edit the moved images, CS4 no longer shows any of the changes I made.
When I was on PM4, I do not remember having this issue.  Of course I moved to PM5 around the same time I upgraded to the Retina Display MBP which brought Mountain Lion.
I checked my preferences, but not sure which could be affecting this.
This is my first post, so apologize if I am missing any info.
Thanks in advance.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24819
    • View Profile
    • Camera Bits, Inc.
Re: Issue with CS4 after moving Files with PM
« Reply #1 on: September 26, 2012, 12:32:08 PM »
I am currently running Photo Mechanic Version 5.0, build 13217 (68ec133), on a new Retina Display MBP running 10.8.2.

I am a sports shooter, that typically will shoot & ingest 500-1000 raw images after a shoot.
After the ingest, I tag, and color rate my images.
This will typically limit my images to edit in CS4 to between 75-100 images.
I will then edit my images in CS4 Raw editor, launched from PM5.
I can see that when I make the changes in CS4, it modifies the .xmp sidecar images.  The date & time for the .NEF files & .xmp files change.
I will then select all of my edited images from PM 5, and move them to a new folder.
I can see in OS finder that PM moved all of the images, both the NEF and .xmp files.
if I then open my new folder in Photomechanic and edit the moved images, CS4 no longer shows any of the changes I made.
When I was on PM4, I do not remember having this issue.  Of course I moved to PM5 around the same time I upgraded to the Retina Display MBP which brought Mountain Lion.
I checked my preferences, but not sure which could be affecting this.

Check your IPTC/XMP settings in the Photo Mechanic Preferences dialog.  Make sure you're not embedding XMP into your TIFF-based RAW files.

That should solve the problem for any future images.  For your current images you can select them and use the Delete Metadata command on the Tools menu to remove embedded XMP from your NEFs.

-Kirk

Offline hspooner2000

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: Issue with CS4 after moving Files with PM
« Reply #2 on: September 26, 2012, 02:08:25 PM »
Hey Kirk,
Ok, so you are the man.  That worked, thanks for your help.
Normally I copy the files to a temp location first, then edit.  Last night I forgot to do that, and after an hour of edits, which I lost, I figured it was time to ask the experts:)