Author Topic: Cropping issue with PM 5 and Nikon RAW files  (Read 2739 times)

Offline ft_nikon

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Cropping issue with PM 5 and Nikon RAW files
« on: September 27, 2012, 11:40:40 AM »
Hi there !

I just updated my photo mechanic to PM 5 but now when I try to crop an image (.NEF, haven't tried on other files yet), the crop disappears right away. I have been looking in the settings to "lock" the crop so it stays in place but I haven't found anything. Any help?

Thanks !
« Last Edit: September 27, 2012, 11:46:32 AM by ft_nikon »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24680
    • View Profile
    • Camera Bits, Inc.
Re: Cropping issue with PM 5 and Nikon RAW files
« Reply #1 on: September 27, 2012, 12:20:24 PM »
I just updated my photo mechanic to PM 5 but now when I try to crop an image (.NEF, haven't tried on other files yet), the crop disappears right away. I have been looking in the settings to "lock" the crop so it stays in place but I haven't found anything. Any help?

Please post a JPEG screen shot of your IPTC/XMP Preferences.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your JPEG format screenshot.

Thanks,

-Kirk

Offline ft_nikon

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Cropping issue with PM 5 and Nikon RAW files
« Reply #2 on: September 27, 2012, 03:18:21 PM »
Here it is

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24680
    • View Profile
    • Camera Bits, Inc.
Re: Cropping issue with PM 5 and Nikon RAW files
« Reply #3 on: September 27, 2012, 03:34:28 PM »
Try reading embedded XMP first instead of second when reading TIFF-based RAW files.

-Kirk

Offline ft_nikon

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Cropping issue with PM 5 and Nikon RAW files
« Reply #4 on: September 27, 2012, 04:39:10 PM »
Yep, It worked ! Thanks a lot !!!