Author Topic: Ingest Crashing/Incremental Ingest No Longer Working  (Read 1461 times)

Offline j0epayne

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Ingest Crashing/Incremental Ingest No Longer Working
« on: October 05, 2012, 06:53:42 AM »
Hi guys,

Ever since I upgraded to PM 5, I have found that incremental ingest is not working like before. I'm not sure it's a coincidence, but it's really hampering my workflow. First of all, the ingest seems to crash a lot more often than before  - it never happened to me on previous versions but now seems to happen quite often. Maybe it did happen before, but because the incremental ingest feature worked, it didn't bother me too much. Then when I restart PM and try to pick up where I left off, it starts the card over again - it never recognises the images it has already ingested.

Here's the detail:

I am running PM 5.0 build 13217 on an Intel-based MB Pro running OS X Version 10.7.4.

I am ingesting the Sandisk cards through a Sandisk card reader into 2 external hard drives. I rename the images upon ingestion to NameNameDate{seq}.

Files are Canon RAW from 5DIII and 1DX.

Cheers,

Joe
« Last Edit: October 05, 2012, 07:11:01 AM by j0epayne »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24688
    • View Profile
    • Camera Bits, Inc.
Re: Ingest Crashing/Incremental Ingest No Longer Working
« Reply #1 on: October 05, 2012, 09:26:26 AM »
Are you filing crash reports?  They go directly to me and they're very useful.

-Kirk

Offline j0epayne

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: Ingest Crashing/Incremental Ingest No Longer Working
« Reply #2 on: October 17, 2012, 06:02:52 AM »
I have been. I'll make sure to do so again and let you know when I do.