Author Topic: Delimiter shown when using variable  (Read 1582 times)

Offline platti

  • Full Member
  • ***
  • Posts: 187
    • View Profile
    • my gallery on zenfolio
Delimiter shown when using variable
« on: December 25, 2012, 11:22:46 AM »
Hi,

when I (on MacOSX 10.8.2) use code replacement to show a variable in the labels, I get the delimiter shown up, e.g. "\{software}\" shows up as "\5D MarkIII\"
How can I change that?
The textfile for the code replacement is written with Textedit as plain text.
greets from a hill
my gallery on zenfolio

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24786
    • View Profile
    • Camera Bits, Inc.
Re: Delimiter shown when using variable
« Reply #1 on: December 25, 2012, 05:17:49 PM »
when I (on MacOSX 10.8.2) use code replacement to show a variable in the labels, I get the delimiter shown up, e.g. "\{software}\" shows up as "\5D MarkIII\"
How can I change that?
The textfile for the code replacement is written with Textedit as plain text.

Please post your text file here as an attachment.  Use the "Attachments and other options" link while posting your reply and you'll be able upload your code replacement file.

Thanks,

-Kirk

Offline platti

  • Full Member
  • ***
  • Posts: 187
    • View Profile
    • my gallery on zenfolio
Re: Delimiter shown when using variable
« Reply #2 on: December 26, 2012, 12:21:18 AM »
Hi Kirk

problem solved: it is caused by a code, that is not written in the code replacement file ...,  oioi

greets from a hill
my gallery on zenfolio