Author Topic: Incremental error  (Read 5563 times)

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24810
    • View Profile
    • Camera Bits, Inc.
Re: Incremental error
« Reply #15 on: November 11, 2014, 03:19:05 PM »

Apologies for the delayed reply. I've just done some testing and I really don't know what to make of it.

- this card has only ever been formatted in the camera (5D MKIII), until today when I formatted it, as suggested, on my mac as well. Curiously enough it still came up with the NTFS partitioning. My knowledge isn't good enough to know why, but I can assure you that I formatted for ExFAT with disc utility on the mac. I then also tried formatting in camera with low level as well to boot. All of which brings up the same results.
- The card is functioning quite fine during these test, no errors with ingests or the return of my initial complaint. Still this also happened before, and then in the middle of a shooting day the same error appeared. I guess you can understand my slight nervousness in trusting it again fully. I can always create new folders in camera each time to avoid formatting unnecessarily before the days end (as this is essentially my backup and copy to card) and adjust my workflow to suit, but I was rather attached to my existing one... worked seamlessly for a good while.
- As seen below, the terminal reports come back with both 'yes' and 'no' answers for the 'read-only' questions, as and when it pleased. No trend. I have been using my sd card slot in the mac, but also tried my Lexar reader... seems not to make a difference. 

Sorry to keep presenting what seems like useless information. Would be nice to solve it though.

The main thing is that PM needs to be able to put its "ID" file on the card if it isn't already present in order for incremental ingest to work.

I think the Windows_NTFS partition info may be a red herring here.  What procedure produced the disk on the left (that can be written) and what procedure produced the disk on the right (that is read-only) ?

When it says "Internal: yes" (the one on the right) is the card mounted in the internal reader on your Mac?