Author Topic: IPTC Variables Not Filling IN  (Read 5266 times)

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20927
    • View Profile
    • Camera Bits, Inc.
Re: IPTC Variables Not Filling IN
« Reply #15 on: July 06, 2012, 10:51:47 PM »
Sven,

Could you please try it with the public Beta 2?
I don't if there has been anything changed...

Nothing changed in Beta 2 in this regard since we were unable to reproduce the problem.

-Kirk

Offline oryk

  • Full Member
  • ***
  • Posts: 187
    • View Profile
Re: IPTC Variables Not Filling IN
« Reply #16 on: July 06, 2012, 11:02:55 PM »
Hi oryk!

Could you please try it with the public Beta 2?
I don't if there has been anything changed...

Sven

Beta 2 does not help.

This issue appears if I use 'Date' in the IPTC-field <Date>. Using 'Capture Time' works fine.



[attachment deleted by admin]
-Oryk

( MAC, OS 10.11 )

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20927
    • View Profile
    • Camera Bits, Inc.
Re: IPTC Variables Not Filling IN
« Reply #17 on: July 06, 2012, 11:07:24 PM »
Beta 2 does not help.

This issue appears if I use 'Date' in the IPTC-field <Date>. Using 'Capture Time' works fine.

Can you post your sample image and any sidecar files that go along with it?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your files.

Thanks,

-Kirk

Offline oryk

  • Full Member
  • ***
  • Posts: 187
    • View Profile
Re: IPTC Variables Not Filling IN
« Reply #18 on: July 06, 2012, 11:21:44 PM »
Beta 2 does not help.

This issue appears if I use 'Date' in the IPTC-field <Date>. Using 'Capture Time' works fine.

Can you post your sample image and any sidecar files that go along with it?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your files.

Thanks,

-Kirk

attached my sample (JPG from CR2 and XMP)

[attachment deleted by admin]
-Oryk

( MAC, OS 10.11 )

Offline oryk

  • Full Member
  • ***
  • Posts: 187
    • View Profile
Re: IPTC Variables Not Filling IN
« Reply #19 on: July 09, 2012, 05:35:09 AM »
Beta 2 does not help.

This issue appears if I use 'Date' in the IPTC-field <Date>. Using 'Capture Time' works fine.

Can you post your sample image and any sidecar files that go along with it?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your files.

Thanks,

-Kirk

attached my sample (JPG from CR2 and XMP)

Kirk,

does the sample help ?
-Oryk

( MAC, OS 10.11 )

Offline nharnik

  • Full Member
  • ***
  • Posts: 113
    • View Profile
Re: IPTC Variables Not Filling IN
« Reply #20 on: July 09, 2012, 07:16:22 AM »
MBP 13", OS X 10.6.8, PM V5 beta 2 (AP Custom enabled)
I have no problems with variables and code replacement filling in, though I did have to point V5 to my code replacement files (even though I had imported all settings to V5 from my non-beta PM)

I have a question regarding the resizing of the Stationary Pad and the IPTC dialog window:
I was trying to re-size the modern, non classic stationary pad window, and found it to be unexpectedly difficult to do. First click on the green button gives me a full page window as expected, and a second click will size the window to just above the dock. However, if I try to resize that smaller window to a less-wide window by grabbing the bottom right corner, the window will spring to the bottom of the screen. So I cannot make the window a bit narrower and not hide behind the dock. Is that the intended behavior?
thanks,
N

 

Offline oryk

  • Full Member
  • ***
  • Posts: 187
    • View Profile
Re: IPTC Variables Not Filling IN
« Reply #21 on: July 15, 2012, 09:40:14 AM »
Beta 2 does not help.

This issue appears if I use 'Date' in the IPTC-field <Date>. Using 'Capture Time' works fine.

Can you post your sample image and any sidecar files that go along with it?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your files.

Thanks,

-Kirk

attached my sample (JPG from CR2 and XMP)

Kirk,

does the sample help ?
Kirk,

beta 3 does not help.
-Oryk

( MAC, OS 10.11 )

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20927
    • View Profile
    • Camera Bits, Inc.
Re: IPTC Variables Not Filling IN
« Reply #22 on: July 15, 2012, 09:51:36 AM »
Oryk,

Beta 2 does not help.

This issue appears if I use 'Date' in the IPTC-field <Date>. Using 'Capture Time' works fine.

Can you post your sample image and any sidecar files that go along with it?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your files.

Thanks,

-Kirk

attached my sample (JPG from CR2 and XMP)

Kirk,

does the sample help ?
Kirk,

beta 3 does not help.

Beta 3 does not have any changes to address this issue because we have been unable to reproduce the problem.

-Kirk

Offline oryk

  • Full Member
  • ***
  • Posts: 187
    • View Profile
Re: IPTC Variables Not Filling IN
« Reply #23 on: July 16, 2012, 01:30:38 AM »
Oryk,

Beta 2 does not help.

This issue appears if I use 'Date' in the IPTC-field <Date>. Using 'Capture Time' works fine.

Can you post your sample image and any sidecar files that go along with it?  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your files.

Thanks,

-Kirk

attached my sample (JPG from CR2 and XMP)

Kirk,

does the sample help ?
Kirk,

beta 3 does not help.

Beta 3 does not have any changes to address this issue because we have been unable to reproduce the problem.

-Kirk
I will open a new topic for my problem. Perhaps there is anybody who can reproduce this.
-Oryk

( MAC, OS 10.11 )

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20927
    • View Profile
    • Camera Bits, Inc.
Re: IPTC Variables Not Filling IN
« Reply #24 on: July 20, 2012, 11:05:44 AM »
This should be solved in Photo Mechanic: Version 5 Beta 4 which you can get here:

http://forums.camerabits.com/index.php?topic=7425.0

-Kirk