Author Topic: "connection settings" window  (Read 4818 times)

Offline jaylaprete

  • Newcomer
  • *
  • Posts: 11
    • View Profile
"connection settings" window
« on: July 10, 2012, 01:08:33 PM »
running PM 5 on a MacBook Pro 10.6.8

1) I select FTP Photos as…

2) "File Uploader" window opens and I select "Connections…"

3) "Connection Settings" window opens and I select the down arrow to choose a saved FTP connection setting name

4) The "Connection Settings" window jumps behind the "FIle Uploader" window and is blocked by it. The only way to see the "Connection Settings" window is to move the "File Uploader" window out of the way. If I try to click on the "File Uploader" window, then nothing happens and the computer beeps (error beep without an error message).

This situation happens for all of the "selected uploads"  (FTP, PhotoShelter, Flickr, etc) on the list but only when using the pull down menu for "FTP Connection Setting Name"

Thanks!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23542
    • View Profile
    • Camera Bits, Inc.
Re: "connection settings" window
« Reply #1 on: July 13, 2012, 06:11:17 PM »
Give Public Beta 3 a try.  It shouldn't have this problem anymore.

http://forums.camerabits.com/index.php?topic=7370.0

-Kirk

Offline jaylaprete

  • Newcomer
  • *
  • Posts: 11
    • View Profile
Re: "connection settings" window
« Reply #2 on: July 14, 2012, 05:04:54 PM »
Hi Kirk:

Still happens with the new beta.

Thanks.

Jay

Offline jaylaprete

  • Newcomer
  • *
  • Posts: 11
    • View Profile
Re: "connection settings" window
« Reply #3 on: July 14, 2012, 05:12:27 PM »
Hi again Kirk:

Also, the "Ingest Tasks" window is on top of my thumbnail window and will not go behind. I can close the window but I can not click around it.

Thanks.

Jay

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23542
    • View Profile
    • Camera Bits, Inc.
Re: "connection settings" window
« Reply #4 on: July 14, 2012, 05:26:00 PM »
Jay,

Still happens with the new beta.

Hmm.  I just tried it again.  I opened up the FTP uploader (Command-U), clicked on the "Connections..." button, used the combobox to choose a different setting, then clicked on the OK button (which closed the window) and I was back in the FTP uploader window.

Can you provide any other details in your steps that are different from mine?

Thanks,

-Kirk

Offline jaylaprete

  • Newcomer
  • *
  • Posts: 11
    • View Profile
Re: "connection settings" window
« Reply #5 on: July 14, 2012, 07:42:59 PM »
That is exactly how I am doing it and it still happens to me. Nothing seems to be different. I just went to PM 4.6.8 and tried it and I am getting the same results as I described with PM 5. I don't currently use the FTP portion of PM so I never noticed it in the old version. I am not sure what to try next?

BTW. The ingest tasks window still does it in PM 5 but not PM4.6.8.

Thanks.

Jay

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23542
    • View Profile
    • Camera Bits, Inc.
Re: "connection settings" window
« Reply #6 on: July 14, 2012, 08:59:24 PM »
Jay,

I'd like to see your PM.log file.  You can get to it by doing the following in the Finder:

From the 'Go' menu, choose 'Go to Folder...'  Then in the dialog that appears, enter:

~/Library/Caches

Then click the 'Go' button.  A Finder window will come forward showing you the contents of your Library/Caches folder.  Inside that folder will be a Photo Mechanic folder.  Look for it.  Inside the Photo Mechanic folder will be a file named PM.log and I want you to right-click on it and choose Compress from the contextual menu that appears. You will now have a PM.log.zip file.

Please post it here as an attachment.

Thanks,

-Kirk

Offline jaylaprete

  • Newcomer
  • *
  • Posts: 11
    • View Profile
Re: "connection settings" window
« Reply #7 on: July 15, 2012, 05:09:19 PM »
Hi Kirk:

No PM.log file in that folder. I also did a spotlight search and found nothing. The folder you asked me look at contained a folder named "cache" and a file named "PMSortCache.db"

Let me know what you think.

Thanks.

Jay

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23542
    • View Profile
    • Camera Bits, Inc.
Re: "connection settings" window
« Reply #8 on: July 15, 2012, 05:36:50 PM »
Jay,

No PM.log file in that folder. I also did a spotlight search and found nothing. The folder you asked me look at contained a folder named "cache" and a file named "PMSortCache.db"

Let me know what you think.

I don't know what else to do for your situation.  If you'd like, call our support folks (Monday through Friday 9:00 AM to 5:00 PM PST) at 503-547-2888.  They'll troubleshoot the issue with you.

-Kirk