Author Topic: Build 13217 installation issues  (Read 2375 times)

Offline adamgasson

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Build 13217 installation issues
« on: October 07, 2012, 10:31:07 AM »
The current build update doesn't seem to want to install, I've downloaded it three times now and run the application but it's still running the previous version (and asking to update on each startup!).

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21967
    • View Profile
    • Camera Bits, Inc.
Re: Build 13217 installation issues
« Reply #1 on: October 07, 2012, 11:11:50 AM »
The current build update doesn't seem to want to install, I've downloaded it three times now and run the application but it's still running the previous version (and asking to update on each startup!).

Please provide as much information as you can: http://forums.camerabits.com/index.php?topic=4688.0

-Kirk

Offline adamgasson

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Build 13217 installation issues
« Reply #2 on: October 07, 2012, 11:28:41 PM »
Hi Kirk,

It's version 5 on a Windows 7 64bit system running build 13158. The installation file runs through fine on each install, there are no errors that causes it to crash or similar.

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21967
    • View Profile
    • Camera Bits, Inc.
Re: Build 13217 installation issues
« Reply #3 on: October 07, 2012, 11:56:04 PM »
Adam,

It's version 5 on a Windows 7 64bit system running build 13158. The installation file runs through fine on each install, there are no errors that causes it to crash or similar.

Call support at 503-547-2888 and ask for Brandon.  He is the author of the Windows installer.

-Kirk

Offline Brandon

  • Member
  • **
  • Posts: 85
    • View Profile
Re: Build 13217 installation issues
« Reply #4 on: October 08, 2012, 09:49:04 AM »
Try right clicking the installer and tell it to "Run as administrator" then go through the process again, selecting the Reinstall/Update option.
« Last Edit: October 08, 2012, 01:34:14 PM by Brandon »

Offline adamgasson

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Build 13217 installation issues
« Reply #5 on: October 08, 2012, 11:29:01 PM »
That's worked, thanks very much guys!