Author Topic: Problem with upload to Photoshelter  (Read 2124 times)

Offline noname

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Problem with upload to Photoshelter
« on: August 18, 2014, 04:17:54 AM »
Hello,

I am running Photo Mechanic version 4.6.9 and have problem with upload to Photoshelter. When I want to upload program hit me.: Error: Hostname not known. ul.photoshelter.ul

I try with flushdns and other things but stil not working.

Is perhaps any other solution?

Offline Sven

  • Uber Member
  • ******
  • Posts: 1022
    • View Profile
Re: Problem with upload to Photoshelter
« Reply #1 on: August 18, 2014, 05:08:03 AM »
Hi!

ul.photoshelter.ul is NOT a valid DNS name.

please try ul.photoshelter.com instead.

HTH
Sven
Changed from behind the cam to one who buys images as I started to run. No cam or lens left.

Offline noname

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Problem with upload to Photoshelter
« Reply #2 on: August 18, 2014, 06:44:41 AM »
Sorry, my mistake, PM hit mi up: Error: Hostname not known: ul.photoshelter.com

Offline Sven

  • Uber Member
  • ******
  • Posts: 1022
    • View Profile
Re: Problem with upload to Photoshelter
« Reply #3 on: August 18, 2014, 06:47:16 AM »
Could you please post the output (via terminal or command prompt) of
Code: [Select]
nslookup ul.photoshelter.com?

For me it works.
Code: [Select]
nslookup ul.photoshelter.com

Non-authoritative answer:
Name: ul.photoshelter.com
Address: 69.22.188.100
Changed from behind the cam to one who buys images as I started to run. No cam or lens left.

Offline noname

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Problem with upload to Photoshelter
« Reply #4 on: August 18, 2014, 08:08:07 AM »
Output:

Non-authoritative answer
Name:    ul.photoshelter
Address:  69.22.188.100

In my case is not working :/
« Last Edit: August 18, 2014, 08:32:32 AM by noname »

Offline Bob Russell

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 140
    • View Profile
    • Camera Bits, Inc.
Re: Problem with upload to Photoshelter
« Reply #5 on: August 18, 2014, 09:59:01 AM »
Hello,

  I would try reinstalling the Photo Mechanic v4.6.9 application. You can download the installer from our website's Downloads page. If the new install of Photo Mechanic is unable to access the PhotoShelter site, then I recommend resetting Photo Mechanic's preference files. Please let me know what operating system you are running if you are still having problems with the PhotoShelter uploader.

Best regards,

--Bob