Author Topic: Bug? Fnum/Fnm4 Custom Sort Behaviour  (Read 153 times)

Offline gloc.mike

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Bug? Fnum/Fnm4 Custom Sort Behaviour
« on: January 29, 2024, 10:02:42 PM »
Hi,

I tried the create a custom sort in a contact sheet containing raw and jpeg files from 20 years ago. I'm trying to sort the mess of backups I have so I'm diving into the EXIF metadata trying to determine if I have the "right" photos i.e., based on their metadata. In the process I've been trying to sort and rename the consolidated photos. I realised that in PM I can create a custom sort on what I think might be the right metadata, namely, fnm4 and/or fnum. It now might not be the thing I'm after since I see that in some of my photos the fnum contains: 1585854, and in others it's: 5854. I determined then that fnm4 might be the better option since it is just the last 4 digits i.e., 5854, but the custom sort that I created on fnm4 seems to be sorting using the fnum value rather than the fnm4 value. I tested this by creating 2 custom sorts, one using fnum and the other using fnm4 and the sort order is exactly the same.

I attached a short screen capture showing what I'm experiencing. I hope it's clear enough to be understood.

Thanks
Michael

Offline ahoward

  • Camera Bits Staff
  • Hero Member
  • *****
  • Posts: 744
    • View Profile
Re: Bug? Fnum/Fnm4 Custom Sort Behaviour
« Reply #1 on: January 30, 2024, 02:13:54 PM »
The best way for me to help you on this one is for me to assist you by email so I can get some sample files from you. I'll follow up to the email address you used to register on the forum.