Author Topic: Missing Pictures - Copied - Gone  (Read 262 times)

Offline Old timer

  • Member
  • **
  • Posts: 55
    • View Profile
Missing Pictures - Copied - Gone
« on: May 10, 2024, 09:53:27 PM »
Just copied various batches of images from a small Hard Drive to a larger one.
My usual process is to select them in PhotoMechanic using COPY (Delete Originals) command.
Until now, I have never experienced a problem.
Today, the first few batches are fine, but some are not fine at all. They seem to be gone.
This is a fairly serious problem.
Therefore, I suppose I will need to try a file recovery solution.
Has anyone else experienced this?
What is the possible cause?
Thanks

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24786
    • View Profile
    • Camera Bits, Inc.
Re: Missing Pictures - Copied - Gone
« Reply #1 on: May 11, 2024, 02:15:12 PM »
Just copied various batches of images from a small Hard Drive to a larger one.
My usual process is to select them in PhotoMechanic using COPY (Delete Originals) command.
Until now, I have never experienced a problem.
Today, the first few batches are fine, but some are not fine at all. They seem to be gone.
This is a fairly serious problem.

I'd like to see your Photo Mechanic log.  In Photo Mechanic go to the Help menu and choose "Reveal Support Data..." and moments later a Finder/Windows Explorer window will come forward with the zipped log file selected.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your zipped PM log file.

Thanks,

-Kirk

Offline Old timer

  • Member
  • **
  • Posts: 55
    • View Profile
Re: Missing Pictures - Copied - Gone
« Reply #2 on: May 14, 2024, 11:20:48 AM »
Log attached. Thanks Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24786
    • View Profile
    • Camera Bits, Inc.
Re: Missing Pictures - Copied - Gone
« Reply #3 on: May 14, 2024, 05:03:53 PM »
Log attached. Thanks Kirk

Thanks.  Can you give me the names of some of the files that were lost?  Or perhaps some of the neighboring files that did move successfully?  And if possible the date and time of day that the loss occurred, that would also be helpful.

-Kirk

Offline Old timer

  • Member
  • **
  • Posts: 55
    • View Profile
Re: Missing Pictures - Copied - Gone
« Reply #4 on: May 21, 2024, 12:13:15 AM »
Kirk, I am unable to find the file names.
Everything seems to be working again.
The culprit seems to be new, fairly expensive photo editing software.
Various random problems with my computer were occurring at the time of the error with PhotoMechanic.
After much wasted time, I believe I have located the problem (but not yet dealt with it).
680 Gigabytes (not megabytes) of Cache files has totally filled my Hard Drive.
It seems to me, every photo processed by this new program stored an original size Cache inside a non-obvious location on my computer.
In any case, I am sure PM had nothing to do with whatever problems I experienced, but somehow, the lack of HDD space caused errors.

The missing filed were located and saved using a simple (free) file recovery program (folder by folder)

Thank you for your knowledge.
« Last Edit: May 23, 2024, 03:16:20 AM by Old timer »