Author Topic: Ingest "hanging"  (Read 4821 times)

Offline Henry Gilbey

  • Member
  • **
  • Posts: 68
    • View Profile
Ingest "hanging"
« on: January 05, 2010, 06:10:26 AM »
PM 4.6.2.1 on a Windows XP PC

Been using PM for a few years now, but getting a persistent problem on the new versions.

Ingesting RAW files direct from my CF cards - put them in my card readers, hit CTRL+G (Ingest) and most times PM then goes "dead" on me - hangs, screen goes white, just had to force a shut down of my PC because it just sat like that and did nothing.

Sometimes I can get a card to start ingesting, then it finishes, take it out of the CF reader and then the "dead" thing happens.

This never happened at all with the previous version of PM - am I doing something wrong or is it a known issue ?

Thanks for all help.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24799
    • View Profile
    • Camera Bits, Inc.
Re: Ingest "hanging"
« Reply #1 on: January 05, 2010, 07:07:32 AM »
PM 4.6.2.1 on a Windows XP PC

Been using PM for a few years now, but getting a persistent problem on the new versions.

Ingesting RAW files direct from my CF cards - put them in my card readers, hit CTRL+G (Ingest) and most times PM then goes "dead" on me - hangs, screen goes white, just had to force a shut down of my PC because it just sat like that and did nothing.

Sometimes I can get a card to start ingesting, then it finishes, take it out of the CF reader and then the "dead" thing happens.

This never happened at all with the previous version of PM - am I doing something wrong or is it a known issue ?

Thanks for all help.

We've never heard of that problem before.  Perhaps you could post a screen shot of your Ingest dialog settings.  Use the 'Additional Options...' link when you compose your reply to this message to upload a JPEG screen shot.

-Kirk

Offline Henry Gilbey

  • Member
  • **
  • Posts: 68
    • View Profile
Re: Ingest "hanging"
« Reply #2 on: January 06, 2010, 02:40:02 AM »
Kirk - thanks for the reply. I fully accept that this all might be my doing, but I can't think of anything different to how I was working with the previous version of PM.

And it is hanging badly when I take a card out of the reader - as I always used to before. Let the ingest finish, take the card out and put a new one in - this new version of PM (for me) hates this being done I am finding.

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24799
    • View Profile
    • Camera Bits, Inc.
Re: Ingest "hanging"
« Reply #3 on: January 06, 2010, 06:57:35 AM »
Kirk - thanks for the reply. I fully accept that this all might be my doing, but I can't think of anything different to how I was working with the previous version of PM.

And it is hanging badly when I take a card out of the reader - as I always used to before. Let the ingest finish, take the card out and put a new one in - this new version of PM (for me) hates this being done I am finding.

The only thing I can see 'wrong' is you're not instructing Ingest to unmount your card after the Ingest, but you're pulling the card while it is still mounted once the Ingest completes.  Of course that explains nothing about how you get the issue on the start of Ingest.

One suggestion: if you never ingest from those two Drobo disks, put a folder named "PMIngestIgnore" on the top-level (root) directory of each of those drives and then Ingest won't bother to deep scan them.  This will save you time when opening up the Ingest dialog.  This suggestion likely also won't solve your hanging issue.

If the problem persists, please call our technical support line at 503-547-2888 and they'll do their best to get your problem solved.

-Kirk

Offline Henry Gilbey

  • Member
  • **
  • Posts: 68
    • View Profile
Re: Ingest "hanging"
« Reply #4 on: January 20, 2010, 04:53:13 AM »
Kirk - please can you tell me more about how I go about putting a "dummy" folder on my Drobo drives - I never ingest from these.

It's driving me mad now !! Just inserted a CF card into the reader and the programme just "hung there" - had to force it to shut down and then restart Photo Mechanic. Fine now with taking the card out (thanks for the info), but I just never used to get any of these problems with the older version.

And I know I asked this a while back, but is there ever going to be a way to display folders in the folder tree sequentially, like in Windows - is it impossible o have them running down the screen as 1, 2, 3........10, 11, 12 instead of what happens now. Same with various folder names I give my RAW files.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24799
    • View Profile
    • Camera Bits, Inc.
Re: Ingest "hanging"
« Reply #5 on: January 20, 2010, 06:50:27 AM »
Henry,

Kirk - please can you tell me more about how I go about putting a "dummy" folder on my Drobo drives - I never ingest from these.

It's driving me mad now !! Just inserted a CF card into the reader and the programme just "hung there" - had to force it to shut down and then restart Photo Mechanic. Fine now with taking the card out (thanks for the info), but I just never used to get any of these problems with the older version.

I'm not sure what you mean by a 'dummy' folder?  Perhaps what you're wanting is for PM to ignore your Drobo drives as a possible source for Ingest?  If so, create a folder named "PMIngestIgnore" (without the quotes) on any drive you don't ever plan to Ingest from.  That should speed up the startup of the Ingest dialog.

-Kirk