Author Topic: Email send no attachment  (Read 4027 times)

Offline Gerd

  • Newcomer
  • *
  • Posts: 23
    • View Profile
Email send no attachment
« on: February 11, 2010, 01:45:53 AM »
Hello,

until today sending email with attachment works perfect!
I have only with one picture problems sending as attachment.

I use:
MP 4.6.2.1
MS-Outlook 2000

Problem email - no attachment is send:

The header:

Return-path: <XXXX@deichmeier.com>
Envelope-to: XXXX@deichmeier.com
Delivery-date: Thu, 11 Feb 2010 09:39:03 +0100
Received: from [xx.xx.xxx.xx] (helo=LocalHost)
   by XXXXXyour-server.de with esmtpa (Exim 4.69)
   (envelope-from <XXXX@deichmeier.com>)
   id 1NfUZi-0000IK-Nz
   for XXXX@deichmeier.com; Thu, 11 Feb 2010 09:39:03 +0100
Reply-To: <XXXX@deichmeier.com>
From: <XXXX@deichmeier.com>
To: <XXXX@deichmeier.com>
Subject: =?iso-8859-1?Q?Bewerbungsportrait
Message-Id: <E1NfUZi-0000IK-Nz@XXXXXyour-server.de>
Date: Thu, 11 Feb 2010 09:39:02 +0100
X-Authenticated-Sender: XXXXX@deichmeier.com
X-Virus-Scanned: Clear (ClamAV 0.95.3/10379/Thu Feb 11 04:10:46 2010)
Delivered-To: deichv-XXXX@deichmeier.com

#################################################

The email content:

_f=FCr_Frau_Sigrid_Fuchs?=
Date: Thu, 11 Feb 2010 09:38:56 +0100
Message-ID: <NPEHJGBIMNIGFOLMGDFJEEHHCNAA.XXXX@deichmeier.com>
MIME-Version: 1.0
Content-Type: multipart/mixed;
   boundary="----=_NextPart_000_0061_01CAAAFE.07F60820"
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579

This is a multi-part message in MIME format.

------=_NextPart_000_0061_01CAAAFE.07F60820
Content-Type: text/plain;
   charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

scnipp ---------------------------

------=_NextPart_000_0061_01CAAAFE.07F60820
Content-Type: image/jpeg;
   name="20100208_171907_1.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
   filename="20100208_171907_1.jpg"

/9j/4AAQSkZJRgABAQEBkAGQAAD/7QKcUGhvdG9zaG9wIDMuMAA4QklNBAQAAAAAAlUcAgAAAgAD
HAI3AAgyMDEwMDIwOBwCPAALMTcxOTA3KzAxMDAcAloACjU1NjA2IEtpcm4cAl8AD1JoZWlubGFu
ZC1QZmFsehwCZQALRGV1dHNjaGxhbmQcAmQAA0RFVRwCBQAPMjAxMDAyMDhfMTcxOTA3HAIZABFG
cmF1LFNpZ3JpZCxGdWNocxwCBwAZQXJjaGl2ZSBoYXJkIGRyaXZlIGludGVybhwCUAAPR2VyZCBE

And so on ...

#################################################

And here the header from email sending attachment as aspectet with PM:

Return-path: <XXXX@deichmeier.com>
Envelope-to: XXXX@deichmeier.com
Delivery-date: Thu, 11 Feb 2010 09:39:05 +0100
Received: from [xx.xx.xxx.xx] (helo=LocalHost)
   by XXXXXyour-server.de with esmtpa (Exim 4.69)
   (envelope-from <XXXX@deichmeier.com>)
   id 1NfUZk-0000IK-1b
   for XXXX@deichmeier.com; Thu, 11 Feb 2010 09:39:04 +0100
Reply-To: <XXXX@deichmeier.com>
From: <XXXX@deichmeier.com>
To: <XXXX@deichmeier.com>
Subject: =?iso-8859-1?Q?Passfoto_f=FCr_Herr_Oliver_Baus?=
Date: Thu, 11 Feb 2010 09:38:57 +0100
Message-ID: <NPEHJGBIMNIGFOLMGDFJGEHHCNAA.XXXX@deichmeier.com>
MIME-Version: 1.0
Content-Type: multipart/mixed;
   boundary="----=_NextPart_000_0064_01CAAAFE.08B73540"
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-Authenticated-Sender: XXXXX@deichmeier.com
X-Virus-Scanned: Clear (ClamAV 0.95.3/10379/Thu Feb 11 04:10:46 2010)
Delivered-To: deichv-XXXX@deichmeier.com

#################################################

Sending the problem image normaly with outlook works too.

Regards
Gerd

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24814
    • View Profile
    • Camera Bits, Inc.
Re: Email send no attachment
« Reply #1 on: February 11, 2010, 06:39:53 AM »
Gerd,

until today sending email with attachment works perfect!
I have only with one picture problems sending as attachment.

I use:
MP 4.6.2.1
MS-Outlook 2000

Outlook 2000 is entirely responsible for sending the email and encoding all of the headers, subject, body, and attachments.  PM just tells your email client what to do.  What happens if you view the email in Outlook 2000 before the message is sent?  Is/are the attachment(s) listed?

-Kirk

Offline Gerd

  • Newcomer
  • *
  • Posts: 23
    • View Profile
Re: Email send no attachment
« Reply #2 on: February 11, 2010, 06:50:14 AM »
Yes Kirk, it shows up like allways.
The strange thing is, that the error is only happend with one picture.
If I use two images to send it works like allways. Only that one image dos not work :)
Gerd

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24814
    • View Profile
    • Camera Bits, Inc.
Re: Email send no attachment
« Reply #3 on: February 11, 2010, 07:02:35 AM »
Gerd,

Yes Kirk, it shows up like allways.
The strange thing is, that the error is only happend with one picture.
If I use two images to send it works like allways. Only that one image dos not work :)

Perhaps there is something about the file name itself that Outlook 2000 does not like.  Have you tried renaming the file name of the photo?

-Kirk

Offline Gerd

  • Newcomer
  • *
  • Posts: 23
    • View Profile
Re: Email send no attachment
« Reply #4 on: February 11, 2010, 07:56:31 AM »
Here what I have done Kirk:

RAW from Camera per USB direct to PM
Rename File: {iptcdate}_{iptchour24}{iptcminute}{iptcsecond}
Export JPG from RAW
Open JPG in Photoshop
Save the JPG
Send JPG via Email

Gerd

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24814
    • View Profile
    • Camera Bits, Inc.
Re: Email send no attachment
« Reply #5 on: February 11, 2010, 08:23:48 AM »
Gerd,

Here what I have done Kirk:

RAW from Camera per USB direct to PM
Rename File: {iptcdate}_{iptchour24}{iptcminute}{iptcsecond}
Export JPG from RAW
Open JPG in Photoshop
Save the JPG
Send JPG via Email

Well, that looks completely reasonable.  I was wondering if there were any non-ascii characters in the file name, but your naming system will just produce file names with numbers and underscores in them which should be just fine.

-Kirk

Offline Gerd

  • Newcomer
  • *
  • Posts: 23
    • View Profile
Re: Email send no attachment
« Reply #6 on: February 11, 2010, 10:32:04 AM »
Thanks for your fast answers Kirk.

As all other images working perfect ...

I am still happy with PM.

Maybe I make a photo of a wrong person :)

Regards
Gerd