Author Topic: Trying to reinstall PM...PM still running  (Read 2267 times)

Offline Chensel

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Trying to reinstall PM...PM still running
« on: March 17, 2010, 07:25:13 AM »
I am using a PC  PM V4.

I have had issues with PM not burning files.  Decided to reinstall.  Removed program and then during reinstall i get a prompt indicating the PM is still running. 


I cannot reinstall.

Thanks for any help.

Chris

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24810
    • View Profile
    • Camera Bits, Inc.
Re: Trying to reinstall PM...PM still running
« Reply #1 on: March 17, 2010, 07:30:55 AM »
Chris,

I am using a PC  PM V4.

I have had issues with PM not burning files.  Decided to reinstall.  Removed program and then during reinstall i get a prompt indicating the PM is still running. 

Close all windows (even if they're Explorer windows) that have the name Photo Mechanic in them.  Run the Windows Task Manager and make sure there are no processes running that have the name Photo Mechanic in them.

Then install.

-Kirk

Offline Chensel

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Trying to reinstall PM...PM still running
« Reply #2 on: March 17, 2010, 07:36:26 AM »
Hi Kirk,

Thanks for the speedy response.  I tried that.  I re-started the PC as well.  Still lists PM as running.

Offline Chensel

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Trying to reinstall PM...PM still running
« Reply #3 on: March 17, 2010, 07:54:43 AM »
OKay I got it.

Itunes was running in the background and once I shut it down the PM install worked.   :o